Author Topic: Comodo Disk Encryption - Not Start System  (Read 12287 times)

Offline Oppital

  • Newbie
  • *
  • Posts: 3
Comodo Disk Encryption - Not Start System
« on: September 26, 2009, 01:18:44 PM »
I downloaded Comodo Disk Encryption and installed it on my computer, I set up a first virtual partition put an encrypted password used SHA256/AES perfect for a couple of days, then decided to encrypt the hard drive (hd) Uncheck the option to ignore empty space, and set a another password and selected SHA256/AES. The process would take 7 hours, so I left the laptop on and went to sleep in the morning I found my notebook off, so I called a message appeared with the name Enter the password: I thought it was the password that asked me to encrypt the C: partition I typed the password and the message Missing operating system_ as if I had the wrong password, I tried in every way and appears only the same message. Anybody know what I could do to solve this problem? It's extremely important because I have files that already have years in the computer.

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Comodo Disk Encryption - Not Start System
« Reply #1 on: September 27, 2009, 11:26:10 AM »
Hi Oppital,

Welcome to the forums.
I'm afraid that i can't exactly support this issue, can you please open a support ticket here:

http://support.comodo.com/

Was your notebook connected to the power during install ?
Do you have it set to hibernate and/or stand-by after so many hours of "idle" time while on power?

I hardly dare to ask this, but you don't have a backup of your important files ?
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline Oppital

  • Newbie
  • *
  • Posts: 3
Re: Comodo Disk Encryption - Not Start System
« Reply #2 on: September 27, 2009, 12:43:59 PM »
I researched and found that turned off my notebook when I was sleeping

This happened, already formatted my laptop, thanks

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Comodo Disk Encryption - Not Start System
« Reply #3 on: September 27, 2009, 12:50:18 PM »
What did turn off the notebook then ? I don't think it was CDE that turned off your system...
Did you reinstall CDE also then ?
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline Oppital

  • Newbie
  • *
  • Posts: 3
Re: Comodo Disk Encryption - Not Start System
« Reply #4 on: September 27, 2009, 02:43:29 PM »
Was a person of my residence, was not caused by the CDE, and I am already using the CDE again:)

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Comodo Disk Encryption - Not Start System
« Reply #5 on: September 27, 2009, 02:46:14 PM »
Okay good to hear it could all be traced back to user behavior  ;)  :-TU
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek