Author Topic: Google Sync Version .59  (Read 773 times)

Offline Draco86

  • Newbie
  • *
  • Posts: 18
Google Sync Version .59
« on: May 05, 2017, 01:14:37 PM »
I am running  the most current version of Comodo Dragon Version 55.0.2883.59
I am running it on Windows 7 64bit

Since the new version I had to change my google password. the browser then wanted me to update it. When I tried to plug it in repeatedly i get the following message that is attached.

Help please because I cannot sync my account.

Offline Draco86

  • Newbie
  • *
  • Posts: 18
Re: Google Sync Version .59
« Reply #1 on: May 05, 2017, 01:55:43 PM »
I did find a Work around for the problem.
I reinstalled the beta then added my account back then installed the current version of dragon and it is fine. Something is still wrong but least I found a work around

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek