Author Topic: Possible Bug after CCE offline BOOT clean-up ..  (Read 2758 times)

Offline silvercrown

  • Comodo Member
  • **
  • Posts: 29
Possible Bug after CCE offline BOOT clean-up ..
« on: February 10, 2014, 02:50:03 PM »
Hello and Good day !

Thank you for providing such a useful tool for searching of files and folders .

I currently came across a odd situation when searching with your program : Search Everything v 1.2.1.371.

I must tell you BEFORE a pertaining search I was using CCE : Commodo Boot-Time Cleaning Essentials to scan for viruses malware and such .   

The results came back with a few Heur.Packed.Unkowns / Heur.Dual.Extensions / Malware [at] (#3qtu21f2ibpuj )

and one stuck out is this :

TrojWare.Win32.Sfuzan.CA[at]30398918

File : cureit.exe / dr.web.cureit.7_beta.exe / qak5uhqw.exe

so I allowed CCE to repair / delete the said Trojan Threat and rebooted .

Just to make sure it was gone I booted into SAFE Mode and did a malware bytes scan and 9-lab and also ran a scan using Search Everything . and had EEK : Emsisoft Emergency KIT on standby to add to its quarantine should it still be there or reminents of left-overs after clean-up.

the file came back through Search Everything only showing up as exe extension, application and the said file name and the said path.

so i attempt to right-click on the shown file and to my surprise there is no menu !

so i go back to windows explorer and navigate via - EEK to attempt to quarantine said file and when i get there it is not shown !

so i go to folder options and select show hidden files / folders and go back and still nothing showing up !!!

so I am at a loss of what exactly I am dealing with here and how to further pursue this current issue at hand.

Thank you for your time in this matter ,

I look forward to your reply ,

Stephen

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek