Author Topic: SMTP information incorrect, but it isn't....  (Read 22347 times)

Offline Logmania

  • Newbie
  • *
  • Posts: 1
SMTP information incorrect, but it isn't....
« on: January 29, 2009, 03:18:54 AM »
Hi there,

 :comodorocks:

I recently came across Comodo AntiSpam- I have antivirus and firewall. The version is 2.6. I tried to use it a couple of weeks ago and kept getting the screen that my smtp information was incorrect so I uninstalled it. I decided to give it another try as the alternative is driving me crazy and it worked fine for the first few hours, but sure enough it started again  :o , first a screen saying -

Your outbound sever is not responding to the following accounts .....

and when I click ok the outgoing mail window appears- I have tried with and without my email username and password but the same happens either way. All of the information is correct, as I said, it worked fine for a few hours and I never have trouble with this email. Is there anything I can try to resolve this?

Offline 12056

  • Computer Security Testing Group
  • Newbie
  • *****
  • Posts: 18
Re: SMTP information incorrect, but it isn't....
« Reply #1 on: April 26, 2009, 10:58:14 AM »
Who do you get your e-mail through?
Service providers usually have more than one way to retrieve mail (POP, POP3, IMAP, SMTP).
Besides that, some require different levels of authentication (SSL,TLS).

Once I have your e-mail service provider,
I will be able to give you more ideas on what is wrong.
Rhett Trappman
trappmanrhett[at]yahoo.com

Offline Dch48

  • Comodo's Hero
  • *****
  • Posts: 2548
Re: SMTP information incorrect, but it isn't....
« Reply #2 on: May 03, 2009, 02:54:56 PM »
I'm having the exact same problem. Everything worked fine the first day, but now that window keeps popping up saying the smtp info is incorrect. The email provider is gmx.com and I'm receiving the mail by pop3 through Outlook Express 6.
« Last Edit: May 03, 2009, 03:00:56 PM by Dch48 »
Avatar FX6327X Desktop
AMD FX-6300 6 core CPU
Sapphire R9-270X GPU
Windows 8.1 64 bit, IE11 & Outlook 2007
Comodo Internet Security 7.0 full package, MBAM on Demand

Offline Dch48

  • Comodo's Hero
  • *****
  • Posts: 2548
Re: SMTP information incorrect, but it isn't....
« Reply #3 on: May 03, 2009, 03:38:48 PM »
I uninstalled CAS and reinstalled it. Everything worked fine until it detected a mail as spam and quarantined it. After that, the message keeps coming up saying that the smtp info is incorrect. It seems that everything works fine until the program actually does what it's supposed to do, then it goes haywire.
Avatar FX6327X Desktop
AMD FX-6300 6 core CPU
Sapphire R9-270X GPU
Windows 8.1 64 bit, IE11 & Outlook 2007
Comodo Internet Security 7.0 full package, MBAM on Demand

Offline geoffe

  • Newbie
  • *
  • Posts: 8
Re: SMTP information incorrect, but it isn't....
« Reply #4 on: June 22, 2009, 04:06:11 AM »
Hi all, have just started using CAS and am having to same problem. I have CIS installed and have double checked all my settings.
Am using Outlook 2003, along with Vista Home premium.
My ISP in AUS is TPG. Any ideas.
Thanks for the great products.
Geoff.

Offline Eric Cryptid

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2451
  • Security Saskquatch
Re: SMTP information incorrect, but it isn't....
« Reply #5 on: June 22, 2009, 07:38:03 AM »
Hi All,

You might be getting the SMTP popup because the timeout length in CAS is to short. I usually set mine to about 1:30 (one minute, thirty seconds). You might also try using port 587 instead of 25 but it should be only a "timeout" issue.

There is work of a new version to be released quite soon (waiting to hear back from the devs).

E

Moderator: Any concerns? PM me and/or review the Forum Policy
System: 64 bit Win 10
Realtime Protection:CIS 10 Pro/CMS

Offline Dch48

  • Comodo's Hero
  • *****
  • Posts: 2548
Re: SMTP information incorrect, but it isn't....
« Reply #6 on: June 22, 2009, 03:05:41 PM »
I doubt if it's a timeout issue since everything works fine until CAS classifies something as spam and then the popup immediately comes up.
Avatar FX6327X Desktop
AMD FX-6300 6 core CPU
Sapphire R9-270X GPU
Windows 8.1 64 bit, IE11 & Outlook 2007
Comodo Internet Security 7.0 full package, MBAM on Demand

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11845
Re: SMTP information incorrect, but it isn't....
« Reply #7 on: June 23, 2009, 03:08:44 AM »
I'd try what Eric suggests anyway, as CAS behavoir changes when something is classified as spam. Maybe also try 5 mins in both email client and CAS if its an SSL connection. I also set automatically update settings to 'off', and save messages on server to 'off'.

I note that you have Vista a) do CAS32.exe & CASproc.exe have sufficient privileges 2) are you using a power saving mode (if so try with it off - ie with computer 'always on').

Note that, for an SSL connection, the correct settings are DIFFERENT in email client and CAS. This causes failure (in some cases) after first Spam mail is received in XP. For Gmail correct setttings are:

Outlook
POP3 995 NOT encrypted
SMTP 465 NOT encrypted

CAS
POP3 995 YES encrypted
SMTP 465 YES encrypted

NB Outlook tries to second guess you, so double check that it has not altered the port settings when you ticked the encrypted box. (more intelli-nonsense :-)

If all else fails await next version, coming soon now we are assured.....

Best wishes

Mouse

Offline geoffe

  • Newbie
  • *
  • Posts: 8
Re: SMTP information incorrect, but it isn't....
« Reply #8 on: June 25, 2009, 04:30:14 AM »
Hi all, This may be a dumb question but how do i adjust the time out length in CAS.
Thanks all for all help
Geoff

Offline Dch48

  • Comodo's Hero
  • *****
  • Posts: 2548
Re: SMTP information incorrect, but it isn't....
« Reply #9 on: June 25, 2009, 08:32:08 PM »
I don't have Vista or Outlook. I'm using Outlook Express on XP with all the standard port settings, 110 and 25.
Avatar FX6327X Desktop
AMD FX-6300 6 core CPU
Sapphire R9-270X GPU
Windows 8.1 64 bit, IE11 & Outlook 2007
Comodo Internet Security 7.0 full package, MBAM on Demand

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11845
Re: SMTP information incorrect, but it isn't....
« Reply #10 on: June 29, 2009, 01:05:05 PM »
Hi all, This may be a dumb question but how do i adjust the time out length in CAS.
Thanks all for all help
Geoff

Email accounts, choose an account - > edit button - >advanced button ->server timeouts

Undocumented in help file!!!!!

Best wishes

Mouse

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11845
Re: SMTP information incorrect, but it isn't....
« Reply #11 on: June 29, 2009, 01:09:03 PM »
I don't have Vista or Outlook. I'm using Outlook Express on XP with all the standard port settings, 110 and 25.

Sorry mixing you up with someone else. Not likely to be an SSL or authority issue then.

Mouse

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11845
Re: SMTP information incorrect, but it isn't....
« Reply #12 on: June 29, 2009, 01:12:52 PM »
I don't have Vista or Outlook. I'm using Outlook Express on XP with all the standard port settings, 110 and 25.

I'd still try the timeout tric, just in case

Mouse1

Offline Dch48

  • Comodo's Hero
  • *****
  • Posts: 2548
Re: SMTP information incorrect, but it isn't....
« Reply #13 on: June 29, 2009, 07:06:14 PM »
Actually, I never get any spam mail anyway,even with the spam filter at gmx turned off, so I'm not overly concerned. I was just testing out CAS and besides the problem I encountered, I thought it was far too aggressive (like many of Comodo's offerings) and I didn't like the message send back part. I would probably never use the program on a regular basis. I was just providing feedback on a bug.
« Last Edit: June 29, 2009, 07:08:22 PM by Dch48 »
Avatar FX6327X Desktop
AMD FX-6300 6 core CPU
Sapphire R9-270X GPU
Windows 8.1 64 bit, IE11 & Outlook 2007
Comodo Internet Security 7.0 full package, MBAM on Demand

Offline geoffe

  • Newbie
  • *
  • Posts: 8
Re: SMTP information incorrect, but it isn't....
« Reply #14 on: June 30, 2009, 04:45:04 AM »
Well i checked the time out settings and played with the port settings all to no avail.
I'm going to still use CAS because while a hassle it is catching all my spam.
If anyone has any more suggestions i would appreciate the help.
BEST wishes to all
Geoff

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek