Author Topic: Report as SPAM feature results in crash  (Read 4753 times)

Offline RSMurphy

  • Newbie
  • *
  • Posts: 1
Report as SPAM feature results in crash
« on: August 30, 2008, 07:00:02 AM »
OK, I'm new to Comodo AntiSpam and need some assistance.

The product looks promising but I am having great difficulty getting this program to behave with regards to how I feel it should be operating.  The program is successfully retrieving email and behaving properly to that end however when it come to using the "Report as Spam" feature the app crashes without any indication as to what is happening.

Additionally, I cannot, seemingly, utilize the sync feature as that endlessly prompts for a password or something isn't right.  My email app (Outlook) has no issues sending and receiving and is set to remember the passwords.  Comodo AS is configured as "My server requires authentication" and "Use same settings as POP3 server".

Now, I move on to the Application Log in the Event Viewer and I find the following . . .

The description for Event ID 256 from source CasLogs cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Recipient: desktopantispam[ at ]spam.comodo.com Detail:Final response from DATA - host reply 354
the message resource is present but the message is not found in the string/message table


I have re-installed the software without any determinable change in behavior

As an informational entry in the Application Log I also see this . . .

The description for Event ID 272 from source CasLogs cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

AntiSpam Scheduled checkpoint not sent, smtp error - [mail.DOMAIN.com[rsmurphy+DOMAIN.com].20080730060048.1.RSMURPHY-PC.csd]

the message resource is present but the message is not found in the string/message table


This last entry appears for each of the accounts that I have configured.

Anyone have something useful to steer me towards?

Regards.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek