Author Topic: a few issues... incompatibility with CBO and/or CMG  (Read 1868 times)

Offline ~Daniel~

  • I used to be indecisive, but now I'm not so sure.
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 906
a few issues... incompatibility with CBO and/or CMG
« on: August 18, 2007, 09:41:30 PM »
I had aVast as my only 3rd party security until the CFP WinXP x64 beta was released.

Installed CFP Beta, and things looked great, only issue was an avast webshield one, solved in another thread.

As the days went on, I started digging into what other goodies comodo had for WinXP x64 and found CBO & CMG Beta.

So I loaded CBO 4.25, rebooted and things looked good.  Proceeded with CMG, and thought it was nice that it didn't even need a reboot.

Played my games that night, and went to bed.

After getting home from work the next day, i unlocked my PC, but my desktop was unresponsive.  So i reset my PC and windows got to and past the authorization (user/pwd) but wouldn't load the desktop.  So i rebooted again... this time it loaded the desktop but things were real slow.  Checked the Task manager, and i was at 100% CPU... at that moment it was the FRAPS64.dat taking 50% and comodo apps taking the other 50%.

so i uninstalled fraps and rebooted... no load to desktop after authentication... rebooted, got in, things felt better.  saw some higher than normal CPU usage, but it seemed to settle down.

My AnyDVD crashed... restarting it seemed fine.

inserted my Dvd movie i wanted to archive,  (using AnyDVD and CloneDVD2)... upon inserting the disc, explorer.exe took 50% CPU, upon ejecting the media, a 2nd explorer.exe took the remaining 50% CPU

... hmmm, so i guess it wasn't fraps after all... so at this point, i figured... something Comodo was not playing nicely.  So i decided to uninstall all comodo apps (CFP, CBO & CMG) and restart by adding one at a time.

with all apps uninstalled, things were back to "normal"

This ran me into another issue when the CFP installer reported something about "an older installer" and refused to reload.  after quite some time clearing files and registry entries, i got the installer to proceed.  I figured if CFP works again I'd just stay with it.

Things looked good initially with CPU usage, got asked rules questions, i answered them... but then i noticed the rules weren;t being saved anywhere, the Active Connections list was empty, and so were were the logs... obviously things were not OK.

There is obviously some unhappiness between CFP, CBO & CMG based on my experience, as well as some uninstaller work required.

So i uninstalled CFP... and here I stand, back at the beginning with only aVast.  (:SAD)

I think if some uninstallers/cleaners were written for CFP, CBO, and CMG (so I can be sure)... I would certainly try again with CFP as it was working flawlessly for days before i loaded CBO & CMG.

« Last Edit: August 18, 2007, 09:45:06 PM by m0ng0d »
OS: Win 10 Enterprise x64 build 1809
Comodo: CIS 11.X (latest version)
Backup/Imaging: Macrium Reflect Home v7.X
Win10 Phone: N/A
Personal Website: Comodo SSL (via CloudFlare)

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek