Author Topic: FF 3.6.8 and IE 8 both crash after install vengine  (Read 11179 times)

Offline Comm512

  • Comodo Family Member
  • ***
  • Posts: 84
FF 3.6.8 and IE 8 both crash after install vengine
« on: September 07, 2010, 02:30:51 AM »
Hi,

I have a problem with browsing after installing vengine.
After install both browsers crash shortly after booting up. The site does come up. If i am fast enough i can input another url but result is the same. Crash of browser shortly after starting it up

I rebooted after installing vengine. It is a fresh install and i just finished installing all my programs except vengine. I have been using it in the past with success

I do have Skype installed (did not in previous pc install), so i thought that that could be in the way but after removing the browser plugins for Skype the problem remains.

What could be the problem with my setup?

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: FF 3.6.8 and IE 8 both crash after install vengine
« Reply #1 on: September 07, 2010, 07:55:33 PM »
...What could be the problem with my setup?
Hi Comm512 ,

The thing is - we don't know anything about your setup in the 1st place

What OS? platform? ;
What security is in place? ;
Are you using CIS ? ... and if so what version & what components installed?
...etc.

Currently Vengine does not cause any problems whether it's XP Pro 32bit or Win 7 x64. Both browsers (IE & Fox) are functioning fine on both systems

In addition the latest Skype is installed on both systems as well.

Skype's browser add-ons are disabled
Vengin startup (with Windows) is disabled

So, please provide more information to the developers
Plus you may post (attach) a precise crash message, and/or image(s)
 
Are there any related Errors/Warnings logged by the system? (Event Viewer)
Have you tried to disable Vengin add-ons? Would that have a positive outcome?
Have you tried running Firefox-Safe-Mode?

My regards

P.S. *** added *** As a matter of fact few hours ago Fox was updated to the recent 3.6.9
& it's working fine with current Vengine in place
« Last Edit: September 07, 2010, 10:03:44 PM by SiberLynx »
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

Offline Comm512

  • Comodo Family Member
  • ***
  • Posts: 84
Re: FF 3.6.8 and IE 8 both crash after install vengine
« Reply #2 on: September 08, 2010, 06:17:29 AM »
I feel so stupid leaving out that crucial info regarding my system... my mistake indeed

I have laptop with windows vista 32 bit sp2
all windows updates installed

I now have skype browser add-ins uninstalled, so no skype should be messing in my browsers
I uninstalled venige en my browsers do work again, so something is messing up my vengine

the weirdest thing is, is that on my proevious install whihc had more programs on it and the same CIS/vengine installed as my fresh install
I will reinstall venging and do the following:
- install and test out-of the box
- if that doesn work; check eventviewer, AV log, CFW log
- test in FF safe mode (that does not help if IE is crashing)
- report back here



Offline Comm512

  • Comodo Family Member
  • ***
  • Posts: 84
Re: FF 3.6.8 and IE 8 both crash after install vengine
« Reply #3 on: September 14, 2010, 02:56:57 PM »
Took me a while, but i reinstalled my laptop and FF and IE work. As soon as i install vengine they both crash

I use Vista x86
CFW 4 (latest, just installed)
All updates installed

When i disable the Vengine addon, IE works

Eventlog shows me this:
Faulting application iexplore.exe, version 8.0.6001.18943, time stamp 0x4c25813d, faulting module swi_filter_0001.dll, version 1.0.4.0,

Same kind of message for firefox


Do i need to make vengine trusted in comodo?
I tried to add it as trusted app in the firewall, but no luck

edit: I just learnt that it has to do with Sophos AV which i have installed
THe newest version introduced a web content cloud (?) scanner which crashes as soon as i enable the vengine addon.
« Last Edit: September 14, 2010, 03:13:11 PM by Comm512 »

Offline SiberLynx

  • Comodo's Hero
  • *****
  • Posts: 2194
Re: FF 3.6.8 and IE 8 both crash after install vengine
« Reply #4 on: September 14, 2010, 08:12:21 PM »
...edit: I just learnt that it has to do with Sophos AV which i have installed
THe newest version introduced a web content cloud (?) scanner which crashes as soon as i enable the vengine addon.
Thanks for the reply and additional info, Comm512

I hope the developers will look at it

But as for your "edit" part

Do you have a full Sophos AV installed and Comodo's AV both with real-time residents active?
I see that you wrote "CFW 4", but asking just in case, because users (we) can make  typos  ;)

If so (2 AVs), you are asking for troubles
You should have  only one AV with the resident.
The other one can be left as on-demand only.
Even that may not be trivial to maintain without certain experience.

I am not familiar with the cloud part of Sophos
Are you saying that disabling just "the cloud component" helps?

Cheers!
« Last Edit: September 14, 2010, 08:18:42 PM by SiberLynx »
Main OS - Ubuntu
XP Pro, SP3 (32bit), Admin; Comodo Firewall 3.14.130099.587; Proactive with Defense+; Emsisoft Anti-Malware v9; Sandboxie
Win 7 x64, Admin (UAC off); Win7 advanced FW +TinyWall; Emsisoft Anti-Malware v9; Sandboxie
Win 7 Ultimate 32bit (UAC off); Emsisoft Internet Security v9 beta

Offline Comm512

  • Comodo Family Member
  • ***
  • Posts: 84
Re: FF 3.6.8 and IE 8 both crash after install vengine
« Reply #5 on: September 15, 2010, 07:06:58 AM »
I only have Comodo Firewall installed. Not the AV part. I downloaded the CFW package instead of the CIS package

I have 1 AV residential shield (Sophos 9.5) and 1 firewall (Comodo)
I do not have Sophos Clientfirewall or Comodo AV installed.

All works great if i disable VEngine's addon in the borwser. If i disable it in IE, IE works fine. Same goes for FF
My eventviewer is filled with swi_filter_0001.dll fauty module messages. SWI, i googled, is Sophos

Maybe i could also give Sophos a message since it is their module that fails

info on the could part
http://www.sophos.com/security/sophoslabs/live-protection.html
full product feature list
http://www.sophos.com/products/enterprise/endpoint/security-and-control/

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek