Author Topic: For the forum webmaster - wrong "umlaut" in the german forum  (Read 8916 times)

Offline dr. no

  • Comodo Member
  • **
  • Posts: 28
For the forum webmaster - wrong "umlaut" in the german forum
« on: February 26, 2008, 10:25:34 AM »
As guest the side displays correct under Unicode.
By login, the code is switching to ISO 8859 with wrong display of the umlauts
« Last Edit: February 26, 2008, 10:59:32 AM by dr. no »
The best Firewall and Antivirus is a clean Image  ;-)

Offline dr. no

  • Comodo Member
  • **
  • Posts: 28
Re: For the forum webmaster - wrong "umlaut" in the german forum
« Reply #1 on: February 27, 2008, 10:17:02 AM »
Here you can see what i mean

https://forums.comodo.com/comodo_firewall_translations/comodo_firewall_in_german-t2626.150.html

Maybe you have to change your browser view to iso charset ISO-8859-1 to see the problem
The best Firewall and Antivirus is a clean Image  ;-)

Offline brucine

  • Comodo's Hero
  • *****
  • Posts: 1533
Re: For the forum webmaster - wrong "umlaut" in the german forum
« Reply #2 on: February 27, 2008, 01:42:13 PM »
Quote
Allerdings zieh ich es meistens vor, meine eigene ÜS verwenden zu können, nach dem alten Sprichwort, dass zu viele Köche oft den Brei verderben, aber wer weiß?
(Natürlich bin ich jetzt gleich wieder dreifach das alte A., aber vielleicht ist's gut so...?

Liebe Grüße

I see the umlauts as well as guest and as logged user. (maybe a browser or cache issue?)

Offline dr. no

  • Comodo Member
  • **
  • Posts: 28
Re: For the forum webmaster - wrong "umlaut" in the german forum
« Reply #3 on: February 28, 2008, 02:36:41 AM »
I send the problem with pictures, so you can see what i mean.
A click on the pictures will open the bigger one

Without loggin (guest), i would see this:



After loggin to my account, i would see the wrong "umlaut":

The best Firewall and Antivirus is a clean Image  ;-)

Offline brucine

  • Comodo's Hero
  • *****
  • Posts: 1533
Re: For the forum webmaster - wrong "umlaut" in the german forum
« Reply #4 on: February 28, 2008, 03:26:13 AM »
I believe you even if you don't show the coresponding pictures, but i repeat it is not a comodo forum/webmaster issue, but more likely your browser's/addons/extensions parameters.

I have the correct umlaut and utf 8 coding with firefox 2.0.12, even when logged. (my default firefox settings are occidental iso 8859-1, no automatic detection, unicode utf8 encoding).
« Last Edit: February 28, 2008, 03:30:39 AM by brucine »

Offline dr. no

  • Comodo Member
  • **
  • Posts: 28
Re: For the forum webmaster - wrong "umlaut" in the german forum
« Reply #5 on: February 28, 2008, 06:28:13 AM »
(my default firefox settings are occidental iso 8859-1, no automatic detection, unicode utf8 encoding).
i have the same Version of FF an the same settings. i tryed to deaktivate all addons without any changing.

Then i also make a test with this side with IE 7.5730.13 an get the same mistake  ???
The IE shows the sidecode in the header without login is charset=UTF-8 an everything is ok
After login the sidecode is charset=ISO-8859-1 with the wrong umlaut

Whats going on there ?
The best Firewall and Antivirus is a clean Image  ;-)

Offline brucine

  • Comodo's Hero
  • *****
  • Posts: 1533
Re: For the forum webmaster - wrong "umlaut" in the german forum
« Reply #6 on: February 28, 2008, 09:32:05 AM »
Quote
Whats going on there ?

I don't know.

I just made the test myself (win 2k) with sea monkey 1.1.7 and ie 6 (i didn't think to test opera or amaya, the last one is fine for w3c complying), both guest and logged: it works fine for me in every instance.

Please note, i didn't think of it, that logged mode is https on port 443, it could have an incidence.

Offline dr. no

  • Comodo Member
  • **
  • Posts: 28
Re: For the forum webmaster - wrong "umlaut" in the german forum
« Reply #7 on: February 29, 2008, 02:27:19 AM »
Logged in for a test at the office and by a friend, with allways the same result.
I also make a test at my home pc by reinstalling my "first" image (image with only XP an actually updates and only working xp firewall) an the result is in the IE again.

So i didnt think, that it is a software problem or problem with the firefox or any addon  ???

Now i must switching manually back to Unicode UTF-8
The best Firewall and Antivirus is a clean Image  ;-)

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek