Author Topic: drangon update must be fixed!  (Read 1359 times)

Offline mailmen

  • Comodo Family Member
  • ***
  • Posts: 76
drangon update must be fixed!
« on: July 19, 2013, 05:33:59 PM »
Allo it looks like a lot of people is having problems with new dragon  version in virtualized mode using CIS , THIS IS A BIG PROBLEM ! i consider that the problem is even bigger because dragon comes as an option to be installed with CIS INSTALLER! so what is the point of using a browser that is not going to work in virtual mode?! for new users , and actual users like myself?! what will happen is that dragon will not be used unless this can be solved  so i hope the developers of dragon, cis find a solution , has for me i dumped dragon and i´m using icedragon!

THANK YOU ALL !


Online ad18

  • Comodo's Hero
  • *****
  • Posts: 610
Re: drangon update must be fixed!
« Reply #1 on: July 19, 2013, 06:57:53 PM »
I haven't had a problem yet. Maybe there is an unresolved but in CIS 6.

Offline Netguy101

  • Comodo's Hero
  • *****
  • Posts: 532
Re: drangon update must be fixed!
« Reply #2 on: July 20, 2013, 03:29:00 AM »
Allo it looks like a lot of people is having problems with new dragon  version in virtualized mode using CIS , THIS IS A BIG PROBLEM ! i consider that the problem is even bigger because dragon comes as an option to be installed with CIS INSTALLER! so what is the point of using a browser that is not going to work in virtual mode?! for new users , and actual users like myself?! what will happen is that dragon will not be used unless this can be solved  so i hope the developers of dragon, cis find a solution , has for me i dumped dragon and i´m using icedragon!

THANK YOU ALL !



Dragon works fine for me? Just saying...

Offline cactusjack66

  • Newbie
  • *
  • Posts: 2
Re: drangon update must be fixed!
« Reply #3 on: July 20, 2013, 04:50:42 PM »
I have the Virtual blues with dragon also after latest update ? I've tried clearing sandbox but nothing works. It runs in task mgr but not on screen? So I tried Ice Dragon and it works fine?? So It is either the latest update or I'm thinking CCleaner erased somthing it shouldn't have???  >>>>>CJ

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek