Author Topic: COMODO BackUp 4.0.7 Bug Reports  (Read 33832 times)

Offline ZBTSI

  • Comodo Family Member
  • ***
  • Posts: 69
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #45 on: December 10, 2011, 07:32:32 PM »
Please post all bug reports & BSOD's here.

OS version: Windows XP Pro SP3 32-bit
Comodo Backup version: 4.0.2.11 Beta, upgrading to 4.0.7
Other relevant software: Comodo Internet Security 5.8 (free version, Defense+ disabled)

I encountered the following issues while attempting to upgrade to 4.0.7 using the
built-in update feature.

1. Three failures to connect to the update server. Internet connectivity was fine, and no
    firewall alert was raised. Eventually connected after system restart.

2. Error dialog popup: "CBWizard Failure" (abort/retry/ignore, I chose "retry", then "ignore")

3. Missing .dll file alert (nope, didn't write the file name down)

4. After restart, I received two "New Hardware Found" messages:
     a. Found new "System" and did I want to search for drivers? (no)
     b. Found new "Virtual data bus enumerator" and did I want to search for drivers? (no)

Thank god I made a restore point.  Removed Comodo Backup and restored system to
previous stable state.  Log files are attached.

Additional Note: I installed CB 4.0.2.11 twice, and each time after restart I lost Internet
connectivity, necessitating reboot of cable modem.  I'm hoping this is fixed in 4.0.7.

Kind regards.




« Last Edit: December 11, 2011, 02:42:11 AM by ZBTSI »
Windows XP Pro SP3 32-bit | Intel Core 2 Duo E8400 [at] 3.0 GHz | 2 GB DDR2 System RAM
Gigabyte GA-EP45-UD3L | NVidia 8400GS Graphics w/512 MB RAM | 2xHDD 2xDVD 1xFloppy
CIS Version 5.10.228257.2253 | CSC Has Been Removed | On-demand MBAM

Offline ZBTSI

  • Comodo Family Member
  • ***
  • Posts: 69
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #46 on: December 11, 2011, 01:21:54 AM »
Additional Note: I installed CB 4.0.2.11 a total of three times, and each time after
restart I lost Internet connectivity, necessitating reboot of cable modem.  I sure
hope this is fixed in 4.0.7.

Okay, it's confirmed for 4.0.7.14 as well.  All Internet connectivity is lost after
the required post-install system restart.  Additional restarts do not help. LAN
connection doesn't seem to load, nor does it appear in system tray. Cable modem
must be rebooted to restore connectivity. This, despite the fact that I opted-out
of online backup.

Regards.
« Last Edit: December 11, 2011, 02:38:51 AM by ZBTSI »
Windows XP Pro SP3 32-bit | Intel Core 2 Duo E8400 [at] 3.0 GHz | 2 GB DDR2 System RAM
Gigabyte GA-EP45-UD3L | NVidia 8400GS Graphics w/512 MB RAM | 2xHDD 2xDVD 1xFloppy
CIS Version 5.10.228257.2253 | CSC Has Been Removed | On-demand MBAM

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #47 on: December 12, 2011, 01:31:36 AM »
Okay, it's confirmed for 4.0.7.14 as well.  All Internet connectivity is lost after
the required post-install system restart.  Additional restarts do not help. LAN
connection doesn't seem to load, nor does it appear in system tray. Cable modem
must be rebooted to restore connectivity. This, despite the fact that I opted-out
of online backup.

Regards.

My guess is that one of the services or drivers may cause the internet connectivity issue.
To help us determine which may be the cause please install again the 4.0.7 version, rename these files, one-by-one and restart after each rename. Check the internet connectivity, then rename them back.

1)  \Program Files\COMODO\COMMON\COSService.exe (you need first to stop the "Comodo Online Storage Service" for rename to work)

2) \Program Files\COMODO\COMMON\SynchronizationService.exe (you need first to stop the "Comodo BackUp Service" for rename to work)

3) \Windows\System32\Drivers\cbvd.sys

4) \Windows\System32\Drivers\cbreparse.sys

5) \Windows\System32\Drivers\cbufs.sys

6) \Windows\System32\Drivers\vdbus.sys

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline ET3D

  • Newbie
  • *
  • Posts: 10
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #48 on: December 17, 2011, 11:04:33 AM »
First a word on why I installed Comodo Backup: I have an old disk with partitions mounted as directories. Most of these partitions I don't access, but I don't like throwing away stuff, so I wanted to zip them. Since some contain OS files I figured a good backup program would be the best.

I encountered the following problems trying to achieve this goal:

Comodo Backup can't go down the mounted directories. If I select the root of the drive, it backs up nothing. I have to go down a level and select all the files and directories there.

The text in the log window sometimes spills over the buttons below it, so at the end of the backup the "Finish" button is in the middle of the text and the "open containing folder" text is half hidden and unclickable.

The resulting zip files are often unreadable. I don't know what causes this. I managed to create one backup that was over 3GB and was okay, but all the others I tried, including one which ended around 2.3GB can't be opened. DFIncBackup created correct archives for that (although split into two files), but I prefer Comodo because of the size limitation on the free DFIncBackup version.

My system is running Vista x64 Ultimate. I have Paragon System Backup running (though it wasn't active) and I'm sure some other bad stuff. :) I can be more specific if there's need.

Offline robnj

  • Newbie
  • *
  • Posts: 2
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #49 on: December 18, 2011, 12:52:02 PM »
Thanks
We are working on this issue and it will be fixed in next release.

Hello.  I am having similar issue, but different message.  Says "no data found for main identity".
Not sure if this is the same issue, so I attached my logs as well.  I tried both full and incremental backup, neither work for my email.

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #50 on: December 19, 2011, 02:59:59 AM »
The resulting zip files are often unreadable. I don't know what causes this. I managed to create one backup that was over 3GB and was okay, but all the others I tried, including one which ended around 2.3GB can't be opened.

If would be easier for us to determine the cause if the issue would be reproducible on a smaller group of files.
To determine the cause of this we would need the source files and the resulting corrupted zip.
You can create a .cbu with the source files when the issue occurs and upload it, with the corrupted zip, to CCloud. You can create 5GB free account, share the files and then post/send me the download links.
Website has 2GB upload limitation per file, so you can use Comodo Backup or Comodo Online Storage client instead.

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline Tudor Postolache

  • Comodo Loves me
  • ****
  • Posts: 100
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #51 on: December 20, 2011, 06:00:07 AM »
Hello.  I am having similar issue, but different message.  Says "no data found for main identity".
Not sure if this is the same issue, so I attached my logs as well.  I tried both full and incremental backup, neither work for my email.


Hello,

According to that message it would appear that you don't have any email account set up with Outlook Express.
Is that the case?

Thank you.

Offline robnj

  • Newbie
  • *
  • Posts: 2
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #52 on: January 14, 2012, 04:44:44 PM »
Hello,

According to that message it would appear that you don't have any email account set up with Outlook Express.
Is that the case?

Thank you.

Hello.  Sorry, I thought I had it setup to mail me when a reply was posted.  Just saw this now.

Yes I have an account with outlook express.  I have one for each of the 2 logins on my pc.  Used to work fine with the old backup version.


Offline clemo

  • Comodo's Hero
  • *****
  • Posts: 272
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #53 on: January 24, 2012, 01:54:33 PM »
1. I have no scheduled or saved backups showing in the "Manage" area of CBU
2. CBU crashes when adding macros and/or saving custom profile.

- Your Operating System (and whether it's 32bit/64bit);  Windows 7 Home Premium
- Other Backup & Security Software Installed;  Macrium Reflect Free v5 & CIS v5.9
 How you produced the problem;  Tried to create an scheduled backup , added date and rev no max macros.
- How you tried to resolve the problem;  Uninstalled and reinstalled CBU
[/quote]

Logs attached.


c

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #54 on: January 25, 2012, 02:27:10 AM »
2. CBU crashes when adding macros and/or saving custom profile.

Please create a dump file.
Instructions can be found here.

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline clemo

  • Comodo's Hero
  • *****
  • Posts: 272
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #55 on: January 25, 2012, 10:14:49 AM »
Please create a dump file.
Instructions can be found here.

Thanks

One dump file as requested.
I tried to replicate the crash problem again today,  without success.  I'm sure Windows has a mind of it's own sometimes.  Three days with the problem,  today without.

The backups not showing still exists in the Manage" area and also not showing in the "Custom" area also.

Dump file location: https://server.backup.comodo.com/json/direct/default/CBU.zip?key=5e2f3ed4-1c57-43cb-9202-50022eaed0db

c

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #56 on: January 26, 2012, 04:04:25 AM »
One dump file as requested.
I tried to replicate the crash problem again today,  without success.  I'm sure Windows has a mind of it's own sometimes.  Three days with the problem,  today without.

The dump file must be created when program is crashed otherwise we can't determine the cause of the issue. From what you are saying and from the analysis of the dump file, the program was running fine when dump was created.

If the issue happens again, please create the dump file then. Don't close the cbu.exe process until dump is created successfully.

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline clemo

  • Comodo's Hero
  • *****
  • Posts: 272
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #57 on: January 26, 2012, 08:43:52 AM »
The dump file must be created when program is crashed otherwise we can't determine the cause of the issue. From what you are saying and from the analysis of the dump file, the program was running fine when dump was created.

If the issue happens again, please create the dump file then. Don't close the cbu.exe process until dump is created successfully.

Thanks

I thought that was going to be the case with the dump file.

Any ideas on the scheduled backups not showing in the Managed tab?

c

Offline clemo

  • Comodo's Hero
  • *****
  • Posts: 272
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #58 on: January 26, 2012, 03:06:41 PM »
I had another crash this evening.  It happen after I added the max rev macro,  scheduled the backup, closed the backup and went to the managed area.

Dump file an be found at: https://server.backup.comodo.com/json/direct/default/CBU_2.zip?key=5151f39f-c382-470e-8478-ae1cd2893e32

I hope this one is more useful to you.

c

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Re: COMODO BackUp 4.0.7 Bug Reports
« Reply #59 on: January 31, 2012, 06:18:40 AM »
I hope this one is more useful to you.

I'm sorry to disappoint you.

When the program crash occurred, Windows usually displays a message "Program X stopped responding. Do you want to send error report? Send/Don't send". If you press any of this buttons before the dump file is created then the process closes and any later created dump file will not be useful. Is this how you proceeded?




----
Regards,

Emanuel Sescu
Follow Me

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek