Author Topic: Cant access passwords after moving "My Documents" - help!  (Read 8613 times)

rfraser3

  • Guest
Cant access passwords after moving "My Documents" - help!
« on: March 18, 2008, 03:01:30 AM »
Because of some disk space issues, I have moved My Documents to another drive. But I have now lost all access to my saved passwords in i-Vault.

1. When I fire up i-Vault, it comes up with several messages boxes saying "hot key already defined in registry" or something like that.
2. I have created a new storage area and I can manually populate that
3. When I tried to import my passwords from a prevously created backup, it complains that the path does not exist.
4. There does not seem to be anything obvious I can tweak in the registry.

Any ideas - I really do not want to have to manually re-create all my pwd entries?   (:AGY)  Surely you should be able to export and import easily - it is protected by a master password!!!

   Roger

rfraser3

  • Guest
Re: Cant access passwords after moving "My Documents" - help!
« Reply #1 on: March 19, 2008, 03:25:35 AM »
Panic over - it was actually quite easy.

I copied My Documents to its previous location, created a new "storage" which then became the default and stopped the error messages. Then I opened the original storage name from its new location, backed it up for safety and, finally, removed the temporary copy of My Documents.

Hope that helps anyone else with a similar problem.

  Roger      :Beer

3xist

  • Guest
Re: Cant access passwords after moving "My Documents" - help!
« Reply #2 on: May 31, 2008, 07:06:58 AM »
Locked.

Reason: Out-Dated post.

Josh

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek