Author Topic: Old Versions of CIS Premium, 5.9, 5.8, etc...  (Read 1765 times)

Offline Netguy101

  • Comodo's Hero
  • *****
  • Posts: 934
Old Versions of CIS Premium, 5.9, 5.8, etc...
« on: April 30, 2012, 02:20:36 PM »
Is it ok for someone to use old versions of CIS Premium, or do old versions become unsupported after a while?

Offline wasgij6

  • Volunteer Moderator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 3968
Re: Old Versions of CIS Premium, 5.9, 5.8, etc...
« Reply #1 on: April 30, 2012, 06:43:27 PM »
yes you can use older versions if you wish. They will be supported for a while. Version 3.14 stopped getting AV updates when v5 was released so version 5 should get AV updates for a while.
| Win 8.1 Pro (x64) | UAC Disabled | Intel i7 4770k | Asus Maximus VI Formula Mobo | Asus GeForce GTX 780 | G.Skill TridentX 16gb RAM | Samsung 840 Pro SSD |

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek