Author Topic: Java Update cannot proceed  (Read 2255 times)

Offline WxMan1

  • Comodo's Hero
  • *****
  • Posts: 542
Java Update cannot proceed
« on: October 29, 2011, 10:13:46 PM »
Java Update cannot proceed with the current Internet Connection settings of your system.  In your Windows Control Panel, please check the Internet Options -> Connections to make sure the settings and prox information are correct.

Current version JRE: v1.6.0_29 (from Oracle downloaded EXE)

Previous version JRE: v1.6.0.0_27 (from Oracle downloaded EXE)

Neither CIS alerts (either Firewall or HIPS), nor entries in either of the aformentioned logs.

There's something with v5.8 that don' wanna work with JRE..

Been using CIS for TWO years (am curently at v5.8.x) on Win203 R2...

Offline Radaghast

  • Star Group
  • Comodo's Hero
  • *****
  • Posts: 4068
Re: Java Update cannot proceed
« Reply #1 on: October 29, 2011, 11:38:16 PM »
Possibly something with your firewall/D+ settings...

“Don’t worry if it doesn’t work right. If everything did, you’d be out of a job.”

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek