Author Topic: 192.168.1.255 showing up in Log  (Read 4963 times)

Offline chrisr1uk

  • Newbie
  • *
  • Posts: 2
192.168.1.255 showing up in Log
« on: January 19, 2008, 04:27:50 PM »
Hi,

Please see attached pic. 1,000's of these blocks a day, becoming a nuisance if I want to look for a specific entry. How can I stop them from showing up in the log?





Thanks in advance

Chris

sded

  • Guest
Re: 192.168.1.255 showing up in Log
« Reply #1 on: January 19, 2008, 04:37:47 PM »
Don't see your picture, but this is a broadcast message to your network, presumably from your router.  To keep from seeing it, add an explicit rule to block and not log it wherever its source is..  Or to allow it.

Offline Matty_R

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2529
  • How long is a piece of string?
Re: 192.168.1.255 showing up in Log
« Reply #2 on: January 19, 2008, 04:56:31 PM »
Hi Chris,best thing to do is put a rule in "Global Rules"
Firewall/Advanced/Network Security Poilicy/Global rules
Block(but dont log) UDP in/out from IP source to IP destination where source port is xxx and destination port is xxx
Put this at the top of Global Rules and apply to all windows

Nice 1 Matty

ps welcome to the forum
A couple of computers :P

Offline chrisr1uk

  • Newbie
  • *
  • Posts: 2
Re: 192.168.1.255 showing up in Log
« Reply #3 on: January 19, 2008, 05:40:38 PM »
thanks guys for your help  :Beer


It did the trick!

Chris

Offline Jim__

  • Comodo Loves me
  • ****
  • Posts: 124
Re: 192.168.1.255 showing up in Log
« Reply #4 on: January 20, 2008, 02:45:15 PM »
UDP 162 is used by an SNMP agent to send traps back to an SNMP manager. It looks like you have your router configured to broadcast SNMP traps on your local network. If you don't have an SNMP manager running you might want to check your router to see if you can turn off the option that is sending this information.

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek