Author Topic: uTorrent. SOS.[Resolved]  (Read 8050 times)

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
uTorrent. SOS.[Resolved]
« on: January 13, 2007, 11:43:34 AM »
I use uTorrent and I have problems with him. In the middle of status bar I see a icon what avert me what aren't any incoming connections. Also my upload speed is only 0.1-0.2 Kb/s. I have read some topics on forume about this problem but I didn't found any clear explications about WHICH RULE I have to create to resolve my problem. PLEASE give a COMPLETLY CLEAR explications what rule I have to create.
« Last Edit: January 13, 2007, 04:18:22 PM by pandlouk »

Offline Dman

  • Comodo Member
  • **
  • Posts: 28
Re: uTorrent. SOS.
« Reply #1 on: January 13, 2007, 11:52:51 AM »
I use uTorrent and I have problems with him. In the middle of status bar I see a icon what avert me what aren't any incoming connections. Also my upload speed is only 0.1-0.2 Kb/s. I have read some topics on forume about this problem but I didn't found any clear explications about WHICH RULE I have to create to resolve my problem. PLEASE give a COMPLETLY CLEAR explications what rule I have to create.

Try this.  Go to the network monitor and add the following rule:

Allow    TCP/UDP IN      [ANY]        [ANY]        [ANY]       [ANY *or your utorrent port*]

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
Re: uTorrent. SOS.
« Reply #2 on: January 13, 2007, 12:22:49 PM »
My upload speed increased but not very much and icon didn't dissapeared.

Offline AOwL

  • Comodo SuperHero
  • Comodo's Hero
  • *****
  • Posts: 2349
  • Comodo Firewall Pro - Be safe, use protection...
    • NordicNatureMedia
Re: uTorrent. SOS.
« Reply #3 on: January 13, 2007, 12:39:33 PM »
You have to reboot brfore the rule works as it should maybe...
Is the rule ABOVE the default block rule?
If it isn't, move it up.
Also go to your application rule for uTorrent, and in the misc tab, check the "skip advanced security check".
Be sure that you have the same port in uTorrent and the firewall.
In uTorrent you should uncheck "random port", and UPnP options.

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
Re: uTorrent. SOS.
« Reply #4 on: January 13, 2007, 12:47:29 PM »
I made the rule third in the list. I will reboot computer later (I am working). About results I will write later.

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
Re: uTorrent. SOS.
« Reply #5 on: January 13, 2007, 01:03:20 PM »
I rebooted computer. Icon doesn't dissapear and upload speed remains to be very slow. HELP PLEASE!

Offline AOwL

  • Comodo SuperHero
  • Comodo's Hero
  • *****
  • Posts: 2349
  • Comodo Firewall Pro - Be safe, use protection...
    • NordicNatureMedia
Re: uTorrent. SOS.
« Reply #6 on: January 13, 2007, 01:05:53 PM »
Do you have the settings in uTorrent that I suggested?
Can you please post the log from CFP?
Go to activity/logs and right click somewhere in the log and export as html.
Copy and paste it in your post, or attach the html file.

Offline pandlouk

  • I love Comodo
  • Comodo's Hero
  • *****
  • Posts: 2240
  • Retired Mod
Re: uTorrent. SOS.
« Reply #7 on: January 13, 2007, 01:08:27 PM »
Disable "UPNP" and the "random port" features in Utorrent

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
Re: uTorrent. SOS.
« Reply #8 on: January 13, 2007, 01:20:42 PM »
After reboot appeared many new reports. Look. I created rules how you recommended.

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
Re: uTorrent. SOS.
« Reply #9 on: January 13, 2007, 01:22:53 PM »
pandlouk, i did that long ago.

Offline pandlouk

  • I love Comodo
  • Comodo's Hero
  • *****
  • Posts: 2240
  • Retired Mod
Re: uTorrent. SOS.
« Reply #10 on: January 13, 2007, 01:30:34 PM »
What is  litestep.exe ? It seems that interfears with utorrent

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
Re: uTorrent. SOS.
« Reply #11 on: January 13, 2007, 01:32:58 PM »
litestep is an alternative shell

Offline AOwL

  • Comodo SuperHero
  • Comodo's Hero
  • *****
  • Posts: 2349
  • Comodo Firewall Pro - Be safe, use protection...
    • NordicNatureMedia
Re: uTorrent. SOS.
« Reply #12 on: January 13, 2007, 01:35:05 PM »
Since you have a router, you have made a trusted zone?
You are using Litestep, so you have to have a rule that allow it,
or you can just try it out by going to application monitor to your uTorrent rules and choose "skip parent" and allow all activities for it, just to try it out.

About ICMP rules, there are a lot of opinions... ;)
Some say that it's dangerous to allow them, some say that it isn't...
Personally (I'm behind a router) I have set up 3 extra rules in network monitor.
They are ICMP In Host and Port unreachable, and ICMP Out Port unreachable.

Offline fliker-09

  • Newbie
  • *
  • Posts: 19
Re: uTorrent. SOS.
« Reply #13 on: January 13, 2007, 01:42:38 PM »
Sorry but I don't know what is a router :-[.  The "skip parent" I used before. Please describe details of your rules.

Offline AOwL

  • Comodo SuperHero
  • Comodo's Hero
  • *****
  • Posts: 2349
  • Comodo Firewall Pro - Be safe, use protection...
    • NordicNatureMedia
Re: uTorrent. SOS.
« Reply #14 on: January 13, 2007, 01:46:15 PM »
Your PC seems to be connected to a router.
You have an internal IP in your log.
Have you run the "create a new and trusted zone" wizard in security/tasks?

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek