Author Topic: comodo and nprotect gameguard  (Read 4298 times)

Offline Unsure

  • Comodo Member
  • **
  • Posts: 33
comodo and nprotect gameguard
« on: September 20, 2008, 05:47:08 PM »
 :SMLR

hi everyone!

Ive been using comodo on my internet cafe server for almost 3 years and It doesnt give me any problem whatsoever with any applications in my workstations. but recently just 2 weeks ago I discovered that this particular game cabalonline got a gameguard error ang won't connect to the game. A while ago just a lucky guess I disable comodo firewall in the server and voila! it work and now I wonder I haven't had a problem with this game before  while comodo is active on the server.

How can I re-configure the firewall to accept this particular game to connect smoothly. I dont want to disable the firewall just to give way to this particular game.please help (:SAD)


Offline LaserWraith

  • pillow fighting fool
  • Usability Study Member
  • Comodo's Hero
  • *****
  • Posts: 4590
  • I'm going to go out with a bang
Re: comodo and nprotect gameguard
« Reply #1 on: September 20, 2008, 05:54:38 PM »
:SMLR

hi everyone!

Ive been using comodo on my internet cafe server for almost 3 years and It doesnt give me any problem whatsoever with any applications in my workstations. but recently just 2 weeks ago I discovered that this particular game cabalonline got a gameguard error ang won't connect to the game. A while ago just a lucky guess I disable comodo firewall in the server and voila! it work and now I wonder I haven't had a problem with this game before  while comodo is active on the server.

How can I re-configure the firewall to accept this particular game to connect smoothly. I dont want to disable the firewall just to give way to this particular game.please help (:SAD)



Open the Firewall, Click 'FIREWALL' on the top menu, click 'Define a New Trusted Application', then click Select then Browse.  Then go find the game program that connects and click Open, then Apply.

Offline Unsure

  • Comodo Member
  • **
  • Posts: 33
Re: comodo and nprotect gameguard
« Reply #2 on: September 20, 2008, 06:16:03 PM »
Open the Firewall, Click 'FIREWALL' on the top menu, click 'Define a New Trusted Application', then click Select then Browse.  Then go find the game program that connects and click Open, then Apply.

hi jeremy

thanks for the help but is that possible? the game are at my workstation pc and the firewall is at my server.I dont have CFP installed at my workstation.  :THNK

Offline LaserWraith

  • pillow fighting fool
  • Usability Study Member
  • Comodo's Hero
  • *****
  • Posts: 4590
  • I'm going to go out with a bang
Re: comodo and nprotect gameguard
« Reply #3 on: September 20, 2008, 07:34:05 PM »
hi jeremy

thanks for the help but is that possible? the game are at my workstation pc and the firewall is at my server.I dont have CFP installed at my workstation.  :THNK

Hmmmmm......Well try this:

Are you able to share files from your workstation to your server?  For my Vista machine I have to click 'Start' then 'Network', then click on the workstation device {or maybe you could try the server device}.  Then add a shortcut {note: a shortcut may not work} to the folder that has the game program in it; add that shortcut to a shared/public folder under the device.  Go to CFP3 back on your server (then follow the instructions I posted in my other post), try and open the shortcut in the Network folder, select the game program, and (maybe) Tada!

This may not work 

Offline Kyle

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 3679
Re: comodo and nprotect gameguard
« Reply #4 on: September 21, 2008, 02:28:48 AM »
Hello, The reason for this is because GameGaurd tries to terminate Comodo because it thinks Comodo is suspecious,
But because Comodo works out more in the gym - gamegaurd gets beatin up  (:TNG)

Ok, Could you please write to gamegaurd and ask them to fix this issue?

Until then, here is the solution; which can be found here  http://forums.comodo.com/empty-t23730.0.html

1. Set the Network and Proactive Defense to "Training Mode". It also work in Clean & Safe modes
2. Opened "Defense+ settings" (Defense+ - Advanced - Defense+ Settings)
3. Checked "Deactivate the Defense+ permanently"
4. Pressed "Apply" but when I was prompted to restart the computer I pressed "No"
5. Then I reversed the process by unchecking "Deactivate the Defense+ permanently" without restarting the computer by pressing "No" again.

It solved the problem without restarting the computer. The game (FLYFF) started smoothly without rebooting the computer. I don't know if this will work with other games.


Hope this helps!
Windows 7 x64
AMD FX 8120, 8gb ram, ATI 6870 1gb

Offline Unsure

  • Comodo Member
  • **
  • Posts: 33
Re: comodo and nprotect gameguard
« Reply #5 on: September 21, 2008, 03:32:00 AM »
1. Set the Network and Proactive Defense to "Training Mode". It also work in Clean & Safe modes
2. Opened "Defense+ settings" (Defense+ - Advanced - Defense+ Settings)
3. Checked "Deactivate the Defense+ permanently"
4. Pressed "Apply" but when I was prompted to restart the computer I pressed "No"
5. Then I reversed the process by unchecking "Deactivate the Defense+ permanently" without restarting the computer by pressing "No" again.


Hi kyle!
Is it necessary to do this process every time I reboot the server? and I metioned that only the server does have CFP installed ad not in my workstation PC. hope this 'll work thanks a bunch! ill update my post if any good or bad happen (:HUG)

Offline Kyle

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 3679
Re: comodo and nprotect gameguard
« Reply #6 on: September 21, 2008, 03:58:07 AM »
I'm sorry I do not know personally if it works as I have not used GameGuard I usually only play games that use PunkBuster.

Good Luck
Windows 7 x64
AMD FX 8120, 8gb ram, ATI 6870 1gb

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek