Author Topic: Mailto links don't work  (Read 4233 times)

Offline fryups

  • Newbie
  • *
  • Posts: 16
Mailto links don't work
« on: April 22, 2012, 10:32:00 AM »
Hi

Using Dragon 18.1.2.0 and Windows 7 64 bit with GMail.  Links in web pages won't open GMail in Dragon.  Dragon is set with all its defaults in Control Panel 'Default programs' but mailto links do nothing.  If I set Chrome as default for mailto GMail opens in Chrome but I can't get GMail to open the same links in Dragon.  Ideas welcome to save cutting and pasting the link each time.  PS, am already using GMail notifier which works in Dragon.

Thanks

Offline George-Silviu Blendea

  • Comodo's Hero
  • *****
  • Posts: 474
Re: Mailto links don't work
« Reply #1 on: April 24, 2012, 02:43:52 AM »
Hello,

Mailto links worked correctly during tests. Did you encounter problems with any specific links?
Can you describe the steps you took in setting Gmail as the default mailto service?

Thank you.

Offline fryups

  • Newbie
  • *
  • Posts: 16
Re: Mailto links don't work
« Reply #2 on: April 24, 2012, 11:50:36 AM »
Hi

These are just a few that don't work:

recruitment_queries[at]baa.com and comparethemarketpressoffice[at]goodrelations.co.uk but essentially everyone doesn't open Gmail (or link to it even if Gmail is running in another tab).

I'm not sure how I made Gmail my default mailto service but have looked at default programs in Control Panel and selected Dragon with all its defaults (19 of them) and this includes mailto.  Also the Gmail notifier ha an option to use the default browser for checking mail and Dragon is the default browser.

Thanks

Offline George-Silviu Blendea

  • Comodo's Hero
  • *****
  • Posts: 474
Re: Mailto links don't work
« Reply #3 on: April 25, 2012, 01:50:29 AM »
Hello,

Try the following steps:

1. Launch Comodo Dragon
2. Navigate to Gmail and log in
    - At this point you should get a notification bar asking you to use Gmail as the default mailto service.
3. Click the "Use Gmail" button on the notification bar

The "Mailto" option in Control Panel > Default Programs changes the default e-mail program in Windows (it should be used with applications like Microsoft Outlook, Mozilla Thunderbird).

Regards.

Offline fryups

  • Newbie
  • *
  • Posts: 16
Re: Mailto links don't work
« Reply #4 on: April 25, 2012, 01:28:44 PM »
Thanks for the help but sadly I didn't get the 'use GMail' option, it just logged me directly into my GMail with no other options.

Offline fryups

  • Newbie
  • *
  • Posts: 16
Re: Mailto links don't work
« Reply #5 on: April 29, 2012, 10:53:50 AM »
Hello

I think I've worked out the problem.  I was in Incognito mode!  When I unchecked that option the 'use gmail as default' option returned when gmail was opened. Now mailto links work but only if I select 'open in new tab' or 'open in new window' - but that's fine for me.  They do the same in Incognito too.

Hope this helps anyone else with this issue.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek