Author Topic: Comodo Backup 1.0.4.337 bug list [v1 no longer updated]  (Read 100772 times)

Offline stunlisa

  • Newbie
  • *
  • Posts: 3
Re: Comodo Backup 1.0.4.337 bug list
« Reply #15 on: July 29, 2008, 06:44:15 AM »
Hello, I am looking at using this backup program, version 1.0.4.337.  I have tried a few tests and have found a problem with the restore.

I have created a simple copy backup and selected 3 folders in the source tab.

After I run the backup (with no problems) and try to restore using the menu “Backup” then “Restore from Local Machine”, select my backup from the list and click on the “only selected files”, then "next", only the first folder from my source list is in the “select the files and folders for restore” section.

Any advise would be very much appreciated.
Regards
Stuart

Offline JJasper

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 1656
Re: Comodo Backup 1.0.4.337 bug list
« Reply #16 on: July 29, 2008, 04:33:32 PM »
Hi stunlisa

It appears that Comodo has a problem doing subfolders when restoring.  I hope they fix it soon.  It does not backup any files in a subfolder unless that subfolder is selected as the restore source.  I have found that a quick drag and drop  works easier than trying to use the restore section of Backup.

Hope that helps you. 

John

Offline X-Driver

  • Newbie
  • *
  • Posts: 1
Re: Comodo Backup 1.0.4.337 bug list
« Reply #17 on: July 30, 2008, 05:34:08 PM »
Hello
I am using Comodo Backup 1.0.4.337
I have created service backup with source on network and destination on local HDD.
Service starts on administrative account. Permission on almost all files is read/write. About 100 files ore read-only.
Backup starts on schedule in correct time, it works about 1 hour and 30 minutes.
But! In destination folder I see only directory tree, almost without files. Only 100 read-only files are copied.
What is the possible reason?

Offline aarnos

  • Newbie
  • *
  • Posts: 1
Re: Comodo Backup 1.0.4.337 bug list
« Reply #18 on: August 02, 2008, 06:10:03 AM »
Creating a backup from files & folders whose names contain non-ASCII characters results in the file & folder names being wrong in the ZIP file. Attaching screenshots of the directory listing of the original files, about Comodo backup log and about the contents of the resulting ZIP file. Interesting enough, the backup log file shows the non-ascii characters all right, it is just the resulting ZIP that has wrong characters. Some issue with ZIP code pages?

I'm using Comodo Backup on a PC with Windows XP SP3 (Finnish).

------

Addition:

By looking the created ZIP file with a hex editor, it was apparent that Comodo backup saves the filenames in CP1252 encoding instead of CP437...  This is incorrect as the CP437 must be used unless the bit 11 of the general purpose bit flag is set in which case the encoding must be UTF-8.

Please correct this as soon as possible and preferably switch to using Unicode (UTF-8 encoding right away). Feel free to contact me if further information is needed.
« Last Edit: August 08, 2008, 01:56:09 PM by aarnos »

Offline stunlisa

  • Newbie
  • *
  • Posts: 3
PST files - When e-mail is open copy over file with no data
« Reply #19 on: August 04, 2008, 02:48:45 AM »
Hello, I am running a daily backup which includes about 10 e-mail PST files.  Incremental or Full Backup, enable revision or not, I have tried many different option settings, but unfortunately, I find if someone has left their e-mail open (ie sharing violation), the backup records an error, which is fine, but the file (pst from previous backup) that is held in the destination folder is copied over (or name changed with revision filename) by a file with the same name but reports zero kb and no data within it, so if this happens 3 days in a row, and I have only 2 revision set, eventually, I have no backup at all.  Is there a way to stop the backup from doing this.  If the file is open, just move on without deleting the current backup.

Thanks
Stuart

Offline panic

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11455
  • Linux is free only if your time is worthless.;-)
Re: PST files - When e-mail is open copy over file with no data
« Reply #20 on: August 04, 2008, 04:21:54 AM »
Hello, I am running a daily backup which includes about 10 e-mail PST files.  Incremental or Full Backup, enable revision or not, I have tried many different option settings, but unfortunately, I find if someone has left their e-mail open (ie sharing violation), the backup records an error, which is fine, but the file (pst from previous backup) that is held in the destination folder is copied over (or name changed with revision filename) by a file with the same name but reports zero kb and no data within it, so if this happens 3 days in a row, and I have only 2 revision set, eventually, I have no backup at all.  Is there a way to stop the backup from doing this.  If the file is open, just move on without deleting the current backup.

Thanks
Stuart

G'day and welcome to the forums.

That's a good, logical idea - check the file open status of a backup object BEFORE doing anything else with it.

Can you please add this to the Backup Wishlist topic?

Chers,
Ewen :-)
 
As your mums would say, "If you can't play nice with all the other kiddies, go home".
All users are asked to please read and abide by the  Comodo Forum Policy.
If you can't conform, don't use the forum.

Offline boki

  • Newbie
  • *
  • Posts: 1
Re: Comodo Backup 1.0.4.337 bug list
« Reply #21 on: August 15, 2008, 03:49:23 AM »
The FOLDERS that I delete in the source are NOT deleted from the destination
(using simple copy-incremental, Copy and delete outdated files
mode, Synchronization mode). Please, help me!

Offline Rhaegar

  • Comodo Member
  • **
  • Posts: 47
Re: Comodo Backup 1.0.4.337 bug list
« Reply #22 on: September 02, 2008, 02:17:23 AM »
     Just a minor bug to report.  It seems that the latest version misplaces the comma when reporting the backup size.  Don't have a screenshot but it goes something like this:

Comodo Backup reports:  6,9840,815 KB

Should be:  69,840,815 KB

Rhaegar

Offline badstue

  • Newbie
  • *
  • Posts: 14
Re: Comodo Backup 1.0.4.337 bug list
« Reply #23 on: September 14, 2008, 02:26:54 PM »
Hi.

Im still not sure if its a bug or just because if have too many files.. But i have a feeling that its a bug.

Info of my backup:
- "My documents"
- It is only pictures (family pictures :P)
- 4.4 GB in size
- A bit over 3000 pictures.
- Im using the FTP-method.

How i can provoke the error/bug:
1. I start up Comodo Backup
2. I start the backup process.
3. I want to minimize it and continue with some other stuff..
3.b I try to minimize it with the "X"(normally close button) in the top right.
4. Nothing happens..
5. I then click on the minimize button like "_" instead.
6. Now the program goes mad with the CPU after a minute or so.. 99% of cpu.

Please give it a try and let me know if you get the same heavy CPU-usage...

Thank you
« Last Edit: September 14, 2008, 02:44:43 PM by badstue »

Offline petedilloway

  • Newbie
  • *
  • Posts: 3
Re: Comodo Backup 1.0.4.337 bug list
« Reply #24 on: September 20, 2008, 06:43:23 AM »
Using Win XP Pro SP3 and v1.04.337.

I have 6 folders in My Docs. each is set to incremental backup to 2 separate drives E & H (12 separate incremental backups). 
Firstly, at some point Comodo got confused and created all the folders that are on my C drive into a pair of the backup folders.  The errant folders were all empty and I deleted them.  I checked the backup settings and there is no apparent reason for it to happen.

Secondly, I notice that a number files fail to backup showing the "can't access etc" message.  On closer inspection of the log I see that the files with error messages are not held in the folders shown and they never were there.  Comodo seems to have an erratic memory of the file locations.

Fortunately the files I want backed up, are, but it is a tad messy having to keep an eye on it.   (:SAD)

If anyone has experience of this I'd pleased to know if did something wrong or if it just a glitch.

Pete

Offline Rhaegar

  • Comodo Member
  • **
  • Posts: 47
Re: Comodo Backup 1.0.4.337 bug list
« Reply #25 on: September 29, 2008, 03:59:05 AM »
     Finally got to making a screenshot of the said file size bug I reported earlier.

OS:  WinXP SP3
Security Apps:  CIS Beta 2, CMF, CBOClean, Threatfire, and other on-demand scanners.
Using:  Comodo Backup 1.0.4.337



Rhaegar

Offline petedilloway

  • Newbie
  • *
  • Posts: 3
Re: Comodo Backup 1.0.4.337 bug list
« Reply #26 on: October 14, 2008, 06:48:45 AM »
using incremental backup, I notice that empty folders are being created out of place in the destination folders.

My files are sent to drives E & H to incremental backup/my documents.  In some instances these folders are added lower down the tree, even within subfolders, albeit they are empty.

In addition some of the source folders and subfolders within C:\My Documents are likewise copied to the wrong destination folders. Again they are empty.

I have just removed 62 extraneous empty folders from the backup directory. each backup should contain 5463 files and 95 folders.  Last time I checked I removed 31 folders.  The destination folders appear random.

The two backups run about an hour apart and generally take less than 15 minutes each.

Offline WTH

  • Newbie
  • *
  • Posts: 24
Re: Comodo Backup 1.0.4.337 bug list
« Reply #27 on: October 20, 2008, 06:55:10 AM »
Same problem as petedilloway:
2 synchronization-mode backups using two different source directories, both user-backup type.
Backup A uses filenames and folders from backup B and vice-versa, causing file copy errors.
Incorrect (empty) directories relating to the other backup are created in the destinations.

Could this be a threading issue?

Offline colion

  • Newbie
  • *
  • Posts: 22
Re: Comodo Backup 1.0.4.337 bug list
« Reply #28 on: October 20, 2008, 10:30:04 AM »
I am using Windows XP SP3.  Comodo backup is configured to backup at scheduled times and not manually.  The backup functionality works OK but after each backup the main screen opens.  No combination of setting options changes this behavior.  So, the program works but has this annoying feature which should be corrected.

Offline In2it

  • Newbie
  • *
  • Posts: 20
'Last Run' field blank
« Reply #29 on: October 21, 2008, 09:29:41 PM »
XP Pro SP3 Service Backup, Simple Copy, once a week to local drive.
Backup is performed every week, but last run field is blank, also the log only shows when i open and close Comodo
Backup not details of the backup being created.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek