Author Topic: An error occurred while setting the schedule. The schedule has not been set  (Read 25163 times)

Offline darrylhadfield

  • Newbie
  • *
  • Posts: 1
Having this same issue..

HKLM\Software\Microsoft\Windows NT\CurrentVersion

"Windows (R) Small Business Server 2008"

Help?

*edit*
This issue appears to affect ONLY the instantiation or editing of a schedule entry - I have just tested and confirmed that if i set the ProductName value to "Windows Server (R) 2008" and then create my entry, then set the Product Name back to "Windows (R) Small Business Server 2008"  that the scheduled entry still runs - and I only need to change the ProductName value back to Windows Server (R) 2008 if I need to make a change to that entry.

Hope this helps.
« Last Edit: April 25, 2010, 09:21:06 AM by darrylhadfield »

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Yes, the "ProductName" causes the issue.
We will fix it in the next release.

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline multimodal

  • Newbie
  • *
  • Posts: 1
Having this same issue using version 3.0.164972.96

HKLM\Software\Microsoft\Windows NT\CurrentVersion

"Windows 7 Enterprise"


Other info: scheduler is running, this is a 32 bit OS, UAC is enabled

Thanks!

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Having this same issue using version 3.0.164972.96

HKLM\Software\Microsoft\Windows NT\CurrentVersion

"Windows 7 Enterprise"


Other info: scheduler is running, this is a 32 bit OS, UAC is enabled

Thanks!


Hi

There might be another cause why scheduling is not working properly.
The "HKLM\Software\Microsoft\Windows NT\CurrentVersion" issue was fixed in 3.0
Please follow these steps to help us determine the cause of the issue:
1) Go to Windows -> Run type "cmd.exe' and hit Enter
2)  In cmd.exe window type "C:\Program Files\Comodo\Comodo BackUp\CBU.exe" /enabledebug
3) Restart CBU.exe
4) Repeat the scheduling process
5) In  cmd.exe window type "C:\Program Files\Comodo\Comodo BackUp\CBU.exe" /dumpdebugcontent
6) Collect the “Debug.cbu” file located in the “C:\Program Files\Comodo\Comodo BackUp” folder and post it here for analysis.

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline MarkTJ

  • Newbie
  • *
  • Posts: 3
Hi

There might be another cause why scheduling is not working properly.
The "HKLM\Software\Microsoft\Windows NT\CurrentVersion" issue was fixed in 3.0
Please follow these steps to help us determine the cause of the issue:
1) Go to Windows -> Run type "cmd.exe' and hit Enter
2)  In cmd.exe window type "C:\Program Files\Comodo\Comodo BackUp\CBU.exe" /enabledebug
3) Restart CBU.exe
4) Repeat the scheduling process
5) In  cmd.exe window type "C:\Program Files\Comodo\Comodo BackUp\CBU.exe" /dumpdebugcontent
6) Collect the “Debug.cbu” file located in the “C:\Program Files\Comodo\Comodo BackUp” folder and post it here for analysis.

Thanks
I'm actually getting the same issue as the original poster, but on a Windows XP SP3 machine that the scheduled programs used to work on just fine.

No other backup software.
AV: Kaspersky Anti-Virus 9 (tried both pausing protection AND killing the process).

Task Scheduler is running. I've also tried restarting it. Additionally, I've uninstalled Comodo Backup, rebooted, reinstalled, rebooted, and I get the same error message.

I have followed the steps above to capture debugging info, which I have attached it to this post.

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
The debug.cbu file shows error 0x8007007A when trying to save a task.
In some cases this can appear if there are zero-sized files in \Windows\Tasks folder.
If there are please delete them.
If this still doesn't work please check if you can schedule tasks using COMODO BackUp or using tasks scheduler in Windows.

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline bs314

  • Newbie
  • *
  • Posts: 3
Re: An error occurred while setting the schedule. The schedule has not been set
« Reply #21 on: December 05, 2011, 07:44:47 PM »
i'm have this error, when trying to shedule backup.
please see debug file in attach

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Re: An error occurred while setting the schedule. The schedule has not been set
« Reply #22 on: December 09, 2011, 06:13:44 AM »
i'm have this error, when trying to shedule backup.
please see debug file in attach

Hi

We have a fix here. GUI_x86.exe
Download this file, place it in your installation folder, then run it and try to set a schedule.
Let me know if it works, if not go to Run type %TEMP%\ComodoLogsFolder, hit Enter, then post the CBU.exe.log and CBU.exe.logold.log for analysis.

Thanks
----
Regards,

Emanuel Sescu
Follow Me

Offline bs314

  • Newbie
  • *
  • Posts: 3
Re: An error occurred while setting the schedule. The schedule has not been set
« Reply #23 on: December 09, 2011, 01:05:43 PM »
Hi

We have a fix here. GUI_x86.exe
Download this file, place it in your installation folder, then run it and try to set a schedule.
Let me know if it works, if not go to Run type %TEMP%\ComodoLogsFolder, hit Enter, then post the CBU.exe.log and CBU.exe.logold.log for analysis.

Thanks
Thanks you very much! all work fine!i'm so happy =)

Offline Emanuel Sescu

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 2171
  • Emanuel Sescu
Re: An error occurred while setting the schedule. The schedule has not been set
« Reply #24 on: December 09, 2011, 01:06:41 PM »
Thanks you very much! all work fine!i'm so happy =)

Great  :)
----
Regards,

Emanuel Sescu
Follow Me

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek