Author Topic: Gmail Not accepting SMTP login info from anti Spam  (Read 5712 times)

Offline louisroyal1985

  • Newbie
  • *
  • Posts: 10
Gmail Not accepting SMTP login info from anti Spam
« on: February 04, 2009, 03:11:02 PM »
Hi I am using Windows Vista Home Basic Edition SP1 And MS Office 2007 w/ Latest Service Pack and comodo secure mail plus Comodo Anti Spam v2.60 when i start outlook 2007 i get an Error from anti spam See picture i included.
 it keeps asking for login info after it but its correct. how do i fix this?

Offline Junhua

  • Comodo Loves me
  • ****
  • Posts: 194
Re: Gmail Not accepting SMTP login info from anti Spam
« Reply #1 on: February 06, 2009, 04:19:16 AM »
Hi Louisroyal1985:

       You may edit your email account settings in Comdo AntiSpam.
       You could find you account in 'Account' page of Comdo AntiSpam configuration, then select the account you want edit, here is you gmail account, you could edit it by 'Edit' button, which will bring one edit dialog of selected account. You could fill SMTP settings for your account.
        Generally, Comodo AntiSpam could grabber your accounts settings, but it will fail for outlook2007 if it imports accounts from other e-mail clients.
        Hope this helps.
       

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek