Author Topic: Strange Geekbuddy session!  (Read 8719 times)

Offline joffy

  • Newbie
  • *
  • Posts: 3
Strange Geekbuddy session!
« on: March 01, 2012, 05:15:56 AM »
I apologise if this was all legit, but I'd like to confirm something...

I purchased and activated CIS Pro on 10th Feb, but a message just popped up saying my trial ends soon.

So I connect to GeekBuddy for help and a chap called Ralph assists.
He asks "Shall I take remote of your PC in order to work on the issue ?".  I declinded, so he suggests I uninstall CIS Pro using this tool... http://www.mediafire.com/?iqk5va8s6bis55r
and then to redownload CIS Pro from http://download.comodo.com/cis/download/installs/1000/standalone/cispro_installer.exe
Then again he asks."Or if you want me to help i can also help taking remote of your pc."
T
he mediafire link doesn't look legit does it? Surely a Comodo removal tool would be hosted on their own servers?
Sorry for being cynical about this!

Offline Ronny

  • Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13427
  • Volunteer Moderator
Re: Strange Geekbuddy session!
« Reply #1 on: March 01, 2012, 12:21:37 PM »
Hi joffy,

Welcome to the forums!
First let me stress that I'm not Comodo staff, just a volunteer moderator.

It does seem a bit strange that geekbuddy provides this clean-up batch on mediafire.com.
I have downloaded and analyzed it and it seems to be a batch file that cleans left-overs from a CIS install.

But I'm pretty sure that's not going to fix your issue.
I'll give someone a note about the hosting on mediafire of this, they have plenty of space on their own server-farms.

Regarding your license for CIS Pro, for how long should that have been valid?
I know the 30day license starts complaining after 15 days that it will start to expire.

Can you check the More, About if it shows anything about your registration?
Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline joffy

  • Newbie
  • *
  • Posts: 3
Re: Strange Geekbuddy session!
« Reply #2 on: March 01, 2012, 03:48:25 PM »
Thanks for replying and the warm welcome. I submitted a support ticket and they told me the mediafire link was fine, although after I had opened the link, my browser would constantly crash until I had cleared cookies with Hitman Pro.
So I removed CIS Pro via control panel, rebooted and downloaded the setup file. Installation seemed to stop at 88%. I left it for 15 mins but it did not progress. It didn't seem to crash/freeze. I had to leave for work so aborted the setup, but booting the pc just now, seems CIS has fully installed, registered fine and is now doing a full scan.  :)
« Last Edit: March 01, 2012, 03:51:02 PM by joffy »

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek