Author Topic: Block Ping (ICMP ECHO) Requests  (Read 67288 times)

Offline polarcub

  • Newbie
  • *
  • Posts: 2
Re: Block Ping (ICMP ECHO) Requests
« Reply #15 on: November 25, 2008, 07:38:04 PM »
Hi!

I'm a newbie on computers so I've read all this with interest.  Here's my problem.

Every time I open the Stealth Ports Wizard, it shows the first option selected (the one which says hide my computer from everyone except the following trusted networks etc).  So I click on 'Stealth all Ports' instead.  At first it seems to work - I hear a ping, get the little message box saying 'Your firewall has been confiurgured' etc. So I click 'Finish'.   But if I re-open the Wizard I find the first option 'ticked' as before. 

Sorry to be stupid, but why is this happening?  I have one home PC not connected to any intranets or any other computers and a broadband modem.  Why won't it accept 'Stealth All Ports'?

It's probably something simple, please can anyone suggest something?

Thanks.

Offline Bad Frogger

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 1511
Re: Block Ping (ICMP ECHO) Requests
« Reply #16 on: November 27, 2008, 03:19:24 PM »
Hey polarcub,

That is just where the radio button starts out for that wizard.
It is not showing you the status of your settings.
After you have run the wizard once you don't need to go back in the wizard,
unless you want to change the settings.

Later
CIS    Firefox  NoScript  Please remember to follow The Forum Policy.

Offline polarcub

  • Newbie
  • *
  • Posts: 2
Re: Block Ping (ICMP ECHO) Requests
« Reply #17 on: November 27, 2008, 07:36:36 PM »
Bad Frogger, thank you so much!  I didn't know that.  What a relief!    (:WAV)

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek