Author Topic: Firewall blocking 9339 port  (Read 25927 times)

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #15 on: August 17, 2009, 09:57:57 AM »

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19580
Re: Firewall blocking 9339 port
« Reply #16 on: August 17, 2009, 10:39:22 AM »
Would you post screen shots of your Firewall application and global rules please.
I second that. We need this information as part of the trouble shooting process.

Here is a procedure to open a port in CIS (assuming you need port 9339 TCP open):
To open the port TCP 9339

Firewall --> Advanced --> Network Security policy --> Global Rules --> Add --> fill in the following:
Action: Allow
Protocol: TCP
Direction: In
Description:  Incoming traffic on port 9339 TCP

Source address: Any
Destination Address: Choose MAC or Single IP address (only when it is fixed) or Host Name
Source Port: Any
Destination Port: 9339

Then push Apply --> Ok.

Now make sure the rule is somewhere above the basic block rule(s), they have a red icon, at the bottom.
« Last Edit: August 17, 2009, 10:42:11 AM by EricJH »

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #17 on: August 17, 2009, 11:56:05 AM »
is it good

Offline Ronny

  • Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13427
  • Volunteer Moderator
Re: Firewall blocking 9339 port
« Reply #18 on: August 17, 2009, 11:59:24 AM »
Eric,

With this global rules setup CIS should have alerted for incoming traffic i don't think this is the problem here.

Miske,
Did you try this game with the Firewall and Defense+ Security level's set to disabled ?
Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #19 on: August 17, 2009, 12:23:47 PM »
Yes i am.It`s only stupid game  ???
I am not only one with this problem,you can read on facebook forums...I don`t wanna to uninstall comodo every time when i  playing this game.
without antivirus and windows firewall,this game working...is not only comodo problem,i was trying with another antivirus programs and always is a same problem. Have a nice day  ;D

Toggie

  • Guest
Re: Firewall blocking 9339 port
« Reply #20 on: August 17, 2009, 11:28:48 PM »
Strange. At what point are you having problems with accessing the game? I just created an account ans was able to play simply by allowing TCP port 843 out for firefox...

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #21 on: August 18, 2009, 03:46:59 AM »
i allow 9339 port and can`t play.
whithout comodo and windows firewall this game working normaly.

Toggie

  • Guest
Re: Firewall blocking 9339 port
« Reply #22 on: August 18, 2009, 04:26:54 AM »
I'm not sure why you cannot connect. I've just connected again here are the settings and prompt:


Offline Ronny

  • Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13427
  • Volunteer Moderator
Re: Firewall blocking 9339 port
« Reply #23 on: August 18, 2009, 04:49:07 AM »
i allow 9339 port and can`t play.
whithout comodo and windows firewall this game working normaly.
This is traffic that has to go from your PC to the game server so the global rule you created for incoming traffic is not necessary, you can safely remove that.

Are you sure that if you have CIS installed that the Windows Firewall is switched off ?
CIS does not do that automatically for you you have to switch it off by hand, and based on your firewall rules for Firefox this should work it allows all outgoing traffic...
Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #24 on: August 18, 2009, 05:56:54 AM »
yes,windows firewall is turned off.
i wiil allow 843 port

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #25 on: August 18, 2009, 06:09:32 AM »
i allow 843 port in global rules and still nothing...only to uninstall comodo,playing the poker,and then install again  :P

Toggie

  • Guest
Re: Firewall blocking 9339 port
« Reply #26 on: August 18, 2009, 06:27:28 AM »
It's not a global rule is a rule for firefox in Application rules. Please look at the image I posted. You don't need any Global rules for this.

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #27 on: August 18, 2009, 09:49:50 AM »
still nothing.It doesn`t matter wich antivirus installed,something in antivirus blocking the port.

Toggie

  • Guest
Re: Firewall blocking 9339 port
« Reply #28 on: August 18, 2009, 10:06:59 AM »
AV should have nothing to do with your ability to connect to a website unless it has some sort of web filtering system and considers your facebook site bad.

As you saw in my earlier post, I was able to connect and play with only the addition of a single port. It didn't even ask me for 9339, nor was it used. I'd have known if it was.

Basically, if you cannot connect with rules similar to those I posted for firefox, I'd guess  you either have a block rule somewhere of you have a problem with your installation.

Offline miske84bg

  • Comodo Member
  • **
  • Posts: 46
Re: Firewall blocking 9339 port
« Reply #29 on: August 18, 2009, 05:32:43 PM »
I think,i know what is the problem,maybe because i have wireless connection...

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek