Author Topic: troubles browsing the web after installing Comodo Firewall  (Read 5149 times)

Offline Fietje

  • Newbie
  • *
  • Posts: 8
troubles browsing the web after installing Comodo Firewall
« on: October 19, 2009, 11:00:29 AM »
A few days ago I installed Comodo Firewall, after my old one gave some problems.
Since I installed Comodo my webbrowsers (Firefox and Internet Explorer) are sometimes having trouble loading websites. In FF it says: "the connection was reinitialized', I translated it from Dutch, I'm not sure if this is the correct English translation. In IE it says: 'The webpage can't be shown'. When I click 'try again' 1-5 times it loads. I get this error at different websites, so it's not 1 particular webpage.

I made sure Comodo treats FF and IE as webbrowsers (as I found in the helpsection of Firefox). Can anyone tell me if there is another setting that might help solve this problem?


Comodo Firewall 3.12.111745.560
Windows Vista 32 bit
Avast Antivirus
« Last Edit: October 19, 2009, 11:03:12 AM by Fietje »

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19583
Re: troubles browsing the web after installing Comodo Firewall
« Reply #1 on: October 19, 2009, 11:13:33 AM »
Welkom op de Comodo Forums.

Can you show me a screenshot of your Global Rules and Firewall logs? They can be found under Firewall --> Advanced --> Computer Security Policy --> Global Rules and Firewall --> Common Tasks --> View Firewall Events.

Offline Fietje

  • Newbie
  • *
  • Posts: 8
Re: troubles browsing the web after installing Comodo Firewall
« Reply #2 on: October 19, 2009, 05:33:36 PM »
I took a screenshot of the Global Rules and Firewall logs. First thing I notice is Mozilla appearing in the Firewall log (which was not the case a few days ago, cause I checked the log before). I hope this is meaningful to you and that you can solve my problem.

Strange thing is: at the beginning my internet is working fine, but as soon as I get that error, I keep getting it the whole day...

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19583
Re: troubles browsing the web after installing Comodo Firewall
« Reply #3 on: October 19, 2009, 08:09:17 PM »
Are you using the Web browser policy for IE and FF? Check under Firewall --> Advanced -->  Network Security Policy --> Application Rules.

What I see in  the logs is that the browser connects to a non standard port for that IP. When using the Web Browser policy the firewall will block. Some download sites use a non standard port. You can add the port 843 to the HTTP ports under My Port Sets (Firewall --> Common Tasks --> My Port Sets).

Offline Fietje

  • Newbie
  • *
  • Posts: 8
Re: troubles browsing the web after installing Comodo Firewall
« Reply #4 on: October 20, 2009, 02:23:31 PM »
I added the port 843 to the HTTP ports, but I still get errors (for example sometimes at facebook.com)...I am using the Web browser policy for both browsers, because I thought at first that was the answer to my problems....but that was not the case :(

Thanks for your help anyway. Any other solutions? ???

Offline OmeletGuy

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2902
  • Dragon Theme Maker
Re: troubles browsing the web after installing Comodo Firewall
« Reply #5 on: October 20, 2009, 03:02:05 PM »
What type of connection do you use? Wireless or Wired?
Comodo Dragon themes, including windows Aero options. Download  Here

System Details: W7-64bit | 4GB DDR2 | Intel Core 2 Extreme X6800 | CIS 6.3 | Geforce 560 GTX

Offline Fietje

  • Newbie
  • *
  • Posts: 8
Re: troubles browsing the web after installing Comodo Firewall
« Reply #6 on: October 20, 2009, 03:08:24 PM »
I use wireless connection

Offline OmeletGuy

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2902
  • Dragon Theme Maker
Re: troubles browsing the web after installing Comodo Firewall
« Reply #7 on: October 20, 2009, 03:16:45 PM »
Could you could try to disable Blocking Fragmented packets.
Firewall > Advanced > Attack Detection Settings > Miscellaneous > Block Fragmented IP datagrams.


It has helped with my wireless problems.
Comodo Dragon themes, including windows Aero options. Download  Here

System Details: W7-64bit | 4GB DDR2 | Intel Core 2 Extreme X6800 | CIS 6.3 | Geforce 560 GTX

Offline Fietje

  • Newbie
  • *
  • Posts: 8
Re: troubles browsing the web after installing Comodo Firewall
« Reply #8 on: October 21, 2009, 06:19:08 AM »
I disabled the Block Fragmented packets, but the browsers still have problems :( It performs good for a while (sometimes 1 hour, sometimes 4 hours), but then it just fails to load webpages randomly.

I did turn off Comodo yesterday and the problem still occurred, so maybe it's another problem that just happened to show up when I installed Comodo... ??? But I think I am going to install another firewall soon, to see if the problem still occurs.

Edit: Is it possible Java has something to do with the problem?!
« Last Edit: October 21, 2009, 08:49:02 AM by Fietje »

Offline OmeletGuy

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2902
  • Dragon Theme Maker
Re: troubles browsing the web after installing Comodo Firewall
« Reply #9 on: October 21, 2009, 12:17:34 PM »
What router do you have?

It could be that there is interference from some thing else.
Comodo Dragon themes, including windows Aero options. Download  Here

System Details: W7-64bit | 4GB DDR2 | Intel Core 2 Extreme X6800 | CIS 6.3 | Geforce 560 GTX

Offline Fietje

  • Newbie
  • *
  • Posts: 8
Re: troubles browsing the web after installing Comodo Firewall
« Reply #10 on: October 21, 2009, 12:29:00 PM »
I have a WLRT03 E-tech Wireless Router (11Mbps).

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19583
Re: troubles browsing the web after installing Comodo Firewall
« Reply #11 on: October 21, 2009, 04:32:09 PM »
When you go to Facebook do you get errors in the firewall logs?

Problems with specific web sites not working are very often browser related. Check the site over multiple browsers. Before accessing Facebook clean cache and cookies of the browser and restart the browser; then try Facebook again.

Offline Fietje

  • Newbie
  • *
  • Posts: 8
Re: troubles browsing the web after installing Comodo Firewall
« Reply #12 on: October 22, 2009, 03:18:42 AM »
No I don't get any errors in the firewall logs. The only thing in the log is the one I copied before...
But it's not just Facebook, it's just any random site (Twitter, Gmail, anything)...I almost start to believe Comodo isn't the problem, but it's something else :(

I found out yesterday my graphic card is not working correctly anymore (my pc starts, but the screen is black; after 10-50 times starting the pc it's working again. I switched graphic cards and pc starts normal again), but I don't think this can have anything to do with my browsing problem?

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19583
Re: troubles browsing the web after installing Comodo Firewall
« Reply #13 on: October 22, 2009, 09:39:42 AM »
See how things go with the new graphics card and if the problems persist or not. Since we are a firewall forum I will give some hints from that perspective to see if the firewall is involved.

On the firewall side you can delete the rules for your browsers in Defense + . Go to Defense + --> Advanced --> Computer Security Policy --> delete the rules --> Apply. When the problem persists you can also check out the Defense + logs. They can be found under Defense + --> Common Tasks --> View Defense + Alerts.

Regarding your graphics card make sure it is properly cooled. Make there is no dust on the heatsink and that its fan, if present, is working properly. See if opening the case helps (provides better cooling). I had to oil the bearing of my old Radeon 9500 Pro twice over the last half a year.

Offline Fietje

  • Newbie
  • *
  • Posts: 8
Re: troubles browsing the web after installing Comodo Firewall
« Reply #14 on: October 23, 2009, 08:27:08 AM »
I will try deleting those rules, once I've got my PC back. It had to be sent to Acer, because my graphics card was indeed broken. Unfortunately this means my PC is gone for about 2-4 weeks...but at least I won't have to pay anything.

So I will let you know how things go, when I get my PC back.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek