Author Topic: Ports still blocked after setting global rule (after new Comodo v6 install)  (Read 1000 times)

Offline ashdiggedy

  • Newbie
  • *
  • Posts: 2
I just upgraded to Comodo v6.  After setting a global rule to allow TCP & UDP pass through port 3389, I still can't get Remote Desktop to work while the firewall is enabled.  As soon as I disable the firewall, RDP connects successfully.  This is also the case for other ports I add to the global rules.

Please help!

Offline Radaghast

  • Star Group
  • Comodo's Hero
  • *****
  • Posts: 4068
Welcome to the forum.

I just upgraded to Comodo v6.  After setting a global rule to allow TCP & UDP pass through port 3389, I still can't get Remote Desktop to work while the firewall is enabled.  As soon as I disable the firewall, RDP connects successfully.  This is also the case for other ports I add to the global rules.

Please help!

In addition to the inbound Global rule, you'll also need to make sure you have an Application rule for svchost.exe that also accepts inbound connections on 3389.

Take a loo at Personal Firewall Is Blocking Remote Access Although it's for an earlier version of CIS the basic process still applies.

For the other problems you're facing, you'll need to do something similar for the appropriate process.


 
“Don’t worry if it doesn’t work right. If everything did, you’d be out of a job.”

Offline ashdiggedy

  • Newbie
  • *
  • Posts: 2
Perfect.  It works now.

Thanks you for the prompt response!

Happy New Year!

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek