Author Topic: Google chrome is not working anymore  (Read 2660 times)

Offline edeppi

  • Newbie
  • *
  • Posts: 24
Google chrome is not working anymore
« on: January 07, 2013, 03:57:35 AM »
After 2013 installation, why?

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19201
Re: Google chrome is not working anymore
« Reply #1 on: January 07, 2013, 01:39:09 PM »
What is not working about Google Chrome? Can you describe your problem in more detail?

Offline DemonWareXT

  • Newbie
  • *
  • Posts: 7
Re: Google chrome is not working anymore
« Reply #2 on: January 07, 2013, 06:29:28 PM »
I have the same issue:

After installation of Comodo Firewall 6.0.260739.2674 pages in Google Chrome, SRware Iron and Comodo Dragon do not load anymore. Because it's a crossbrowser problem I guess it could be the webkit engine.

I have Chrome added as safe
Under firewall logs there is nothing indicating any blocks.
I have the rule set to log always and it doesn't really show anything interesting.

I hope this is of more help

Offline Radaghast

  • Star Group
  • Comodo's Hero
  • *****
  • Posts: 4068
Re: Google chrome is not working anymore
« Reply #3 on: January 07, 2013, 06:58:31 PM »
I just tried Chromium, Dragon and Chrome with v6 and I've not seen any issues on the sites I've tried. Can you provide details of any changes you've made to CIS. Also, are you seeing problems with all sites or just some? If the latter, please indicate which.
“Don’t worry if it doesn’t work right. If everything did, you’d be out of a job.”

Offline DemonWareXT

  • Newbie
  • *
  • Posts: 7
Re: Google chrome is not working anymore
« Reply #4 on: January 07, 2013, 07:02:31 PM »
I just tried Chromium, Dragon and Chrome with v6 and I've not seen any issues on the sites I've tried. Can you provide details of any changes you've made to CIS. Also, are you seeing problems with all sites or just some? If the latter, please indicate which.

I have a perfectly fresh install
On first start of Chrome I got a popup asking for allow/deny, I allowed forever.

And then, every site of Chrome does not work. Including offline sites like the Settings page

Edit:
Oh and I should also mention, I am using windows 8
Could very well be a compatibility issue with that
« Last Edit: January 07, 2013, 07:04:21 PM by DemonWareXT »

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19201
Re: Google chrome is not working anymore
« Reply #5 on: January 07, 2013, 07:11:06 PM »
No problems here on Win 8 with Dragon, Opera, FF and IE. Does Windows report that you have a functioning internet connection?

Do you have or did you have other security program installed? Is Internet Explorer working?

Offline DemonWareXT

  • Newbie
  • *
  • Posts: 7
Re: Google chrome is not working anymore
« Reply #6 on: January 07, 2013, 07:40:06 PM »
No problems here on Win 8 with Dragon, Opera, FF and IE. Does Windows report that you have a functioning internet connection?

Do you have or did you have other security program installed? Is Internet Explorer working?

I have bitdefender
Firefox works, IE works
I have not tried Safari so cannot say if Webkit issue ^_^

Offline DrHaze

  • Malware Research Group
  • Comodo's Hero
  • *****
  • Posts: 466
  • Once A Comodo!Always A Comodo!Go Comodo!!
Re: Google chrome is not working anymore
« Reply #7 on: January 07, 2013, 08:37:25 PM »
Bitdefender and cis 6 are a known problem. Here some one's bug report. i went back to avast. i ran bitdefender with the 2639 beta..and filed a report back then

https://forums.comodo.com/format-verified-issue-reports-cis/unable-to-surf-after-installing-comodo-6-with-bitdefender-mn-v6-t89558.0.html.

Chrome will work with bitdefender and cis 6. just tell bit defender chrome is a trusted process in the bitdefender settings. that worked with win 8 x64 and bitdefender 2013 antivirus with the 2639 beta cis 6 build, should work with 2674. i Don't know about windows 7,vista, or xp.

« Last Edit: January 07, 2013, 08:39:58 PM by DrHaze »
AMD Phenom x4 3.3GHZ 12Gig Ram
Intel Core 2 Quad 2.5ghz 8Gig Ram
Windows 8 x64 Pro

Offline DemonWareXT

  • Newbie
  • *
  • Posts: 7
Re: Google chrome is not working anymore
« Reply #8 on: January 08, 2013, 04:12:41 AM »
Bitdefender and cis 6 are a known problem. Here some one's bug report. i went back to avast. i ran bitdefender with the 2639 beta..and filed a report back then

https://forums.comodo.com/format-verified-issue-reports-cis/unable-to-surf-after-installing-comodo-6-with-bitdefender-mn-v6-t89558.0.html.

Chrome will work with bitdefender and cis 6. just tell bit defender chrome is a trusted process in the bitdefender settings. that worked with win 8 x64 and bitdefender 2013 antivirus with the 2639 beta cis 6 build, should work with 2674. i Don't know about windows 7,vista, or xp.



Mr Haze,

Thanks a lot :D
I would not have guessed this very odd dependency x3

Kind Regards,

Dem

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek