Author Topic: CIS firewall doesn't like Android?  (Read 1141 times)

Offline Maniak2000

  • Comodo's Hero
  • *****
  • Posts: 491
CIS firewall doesn't like Android?
« on: April 10, 2012, 03:22:51 PM »
Hello.  I am using mHotspot  to share PC's (win 7)  internet with outher devices  (currently notebook and smartphone).   The program creates a network 192.168.137.x  So in global rules I crate allow incoming IP source Ip range 192.168.137.1 - 192.168.137.255  rule  and same rule for System and Svchost.exe  in aplication rules.
Also System and Svchost have allow outgoing Ip (to all)  rule.

Now my notebook connects to this network just fine and can use the internet,  but my Smartphone (android 2.1) while it can see the network, but when trying to connect it just says "getting IP"  or something to that effect for about 10 or 20 seconds, then disconnects.   If I turn CIS firewall off, it connects just fine.  Learning mode doesn;t change anything.

And I can't look in the logs becourse there are too many blocked entries from my LAN 10.0.x.x  (which is blocked by bottom "block all" rule in global rules, and I'm fine with that.) I can't seem to filter out by ip range in Firewall logs.

So,  any suggestions?

Offline Maniak2000

  • Comodo's Hero
  • *****
  • Posts: 491
Re: CIS firewall doesn't like Android?
« Reply #1 on: April 11, 2012, 05:21:09 PM »
Ok  I guess  it's not CIS fault, it's android fault.....   There are many people heving the same problem on some networks \ routers.  Guess I'm "lucky",  anyway I solved the problem by using static IP and manually entering IP adress, gateway, DNS servers  etc..     Question closed I guess.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek