Author Topic: Comodo 5.8 verfügbar  (Read 9560 times)

Offline GOA

  • Comodo's Hero
  • *****
  • Posts: 584
Re: Comodo 5.8 verfügbar
« Reply #15 on: October 17, 2011, 06:40:51 AM »

Hoffe auch sehr, daß aus der "Sandbox" mal eine echte wird, denn derzeit handelt es sich immer noch nur um eine Prozessbeschränkung, von der kein Schwein weiß, welche Einstellung denn nun wie schützt (Teilweise eingeschränkt, eingeschränkt, nicht vertrauenswürdig ...  etc.)



Das Video von victorh2007 zeigt, dass zb Ransomware mit der Einstellung "teilweise eingeschränkt" in D+ zwar aufpoppt, aber letztlich keinen Schaden anrichtet.

http://www.youtube.com/watch?v=5McSJATe7fs&feature=channel_video_title

Untertitel in Englisch mit dem CC-Button
CF 7.03
Windows 7 x64

Offline BigMike

  • Product Translator
  • Comodo's Hero
  • *****
  • Posts: 371
Re: Comodo 5.8 verfügbar
« Reply #16 on: October 17, 2011, 11:27:19 AM »
Noch eine Kleinigkeit zur deutschen Übersetzung:
Wenn ich die Virensuche starte, erscheint im Suchfenster die Option "Im Fordergrund".
Ein "V" statt eines "F" täte den Augen gut  ;)
Geschickt. Also meine letzte Änderung in der entsprechenden Datei von CIS 5.5 war am 22.08. Da ist das schon korrigiert (allerdings aktualisiert COMODO die Sprachdateien nur, wenn auch Programmbestandteile aktualisiert werden). In meiner lokalen Sprachdatei für CIS 5.8 vom 26.08. ist's auch richtig.
Allerdings sollten auf die Schnelle vor der Veröffentlichung noch Strings übersetzt werden, die dann bei COMODO wohl in irgendeine ältere Sprachdatei eingefügt wurden. In den "fertigen" Sprachdateien, die man mir geschickt hat ist der Fehler jedenfalls wieder drin.

Momentan hab ich CIS 5.8 noch nicht installiert, weswegen es noch keine inoffiziellen aktuelleren Dateien gibt in denen ich Sachen korrigiere, die mir so auffallen. Nachdem in meiner lokalen Version die erwähnten Strings noch fehlen, sollte ich die wohl auch besser nicht zur Verfügung stellen. Drum wird es wohl noch etwas dauern, wenn Du schon CIS 5.8 benutzt. Für CIS 5.5 kann man die Dateien aus meiner Signatur verwenden.

edit:Jetzt gibt's auch etwas aktuellere Sprachdateien für CIS 5.8
« Last Edit: October 22, 2011, 12:30:52 PM by BigMike »

Offline tl1000

  • Newbie
  • *
  • Posts: 3
Re: Comodo 5.8 verfügbar
« Reply #17 on: November 24, 2011, 08:52:02 AM »
Hallo..
Habe mir eben CIS 5.8 installiert..
Wenn ich die Komponenten updaten will, bekomme ich eine Fehlermeldung:

Das Update konnte nicht durchgeführt werden..
Überprüfen Sie Ihre Internetverbindung..

Internet funktioniert einwandfrei..
Hat jemand nen heissen Tipp ?

Grüsse tl1000

P.S. BS ist Win XP
« Last Edit: November 24, 2011, 09:24:14 AM by tl1000 »

Offline GOA

  • Comodo's Hero
  • *****
  • Posts: 584
Re: Comodo 5.8 verfügbar
« Reply #18 on: November 24, 2011, 04:16:01 PM »
CF 7.03
Windows 7 x64

Offline tl1000

  • Newbie
  • *
  • Posts: 3
Re: Comodo 5.8 verfügbar
« Reply #19 on: November 25, 2011, 04:57:39 AM »
Hallo GOA..

Das manuelle Update hat geklappt..
Ändert aber leider nichts an dem Grundproblem..

Grüße tl1000

Offline tommi2415

  • Newbie
  • *
  • Posts: 18
Re: Comodo 5.8 verfügbar / Update (x.2131)
« Reply #20 on: November 25, 2011, 06:41:37 AM »
New in CIS 5.8.213334.2131

FIXED! CMC is not shown properly
FIXED! Startup folders are not configured for all users

Updated 10/20/2011: Program updates are released as of today.
Updating from CIS 5.5 to CIS 5.8
There will be a 2 stage updating mechanism for old users. The initial update will be updating the updater to the latest version which is capable of upgrading to CIS 5.8.

Updating from CIS 5.8.x.2124 to CIS 5.8.x.2131

If you have CIS 5.8.x.2124 installed, you will also receive a small update. Pls check the updated release notes for details.

] https://forums.comodo.com/news-announcements-feedback-cis/comodo-internet-security-582133342131-released-t77305.0.html ]

Offline tl1000

  • Newbie
  • *
  • Posts: 3
Re: Comodo 5.8 verfügbar
« Reply #21 on: November 25, 2011, 07:08:00 AM »
I am started with the 5.8 version..

Now I have the CIS 5.8.213334.2131..

But the update-funktion don´t work..

Offline tommi2415

  • Newbie
  • *
  • Posts: 18
Re: Comodo 5.8 verfügbar
« Reply #22 on: December 21, 2011, 05:09:52 AM »
I am started with the 5.8 version..

Now I have the CIS 5.8.213334.2131..

But the update-funktion don´t work..

i use cis 5.9 and the updates works! (example 5.9.219863.2195 to 5.9.219863.2196)
Probier mal die Version 5.9, da klappt es sicher mit den Aktualisierungen.
https://forums.comodo.com/news-announcements-feedback-cis/comodo-internet-security-592198632196-released-t79623.0.html
« Last Edit: December 21, 2011, 05:12:20 AM by tommi2415 »

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek