Author Topic: Defense+ remembers alert answers with firefox, but still keeps asking  (Read 4274 times)

Offline choosername

  • Newbie
  • *
  • Posts: 1
Hey,

I have been using comodo for a little while, and lately, everytime firefox starts, defense+ asks me about accessing a file in Windows\System32 called cscui.dll.  Also, when I save an image (etc, etc.) in firefox, I am asked about accessing Program Files\Windows Defende\mpOav.dll.  Irregardless of whether I allow or deny access, comodo keeps asking.  Each time the window shows up, and is Okayed, comodo adds the file to the custom security policy under allowed/not allowed files for firefox.  But it still keeps asking.  The security policy can have multiple entries of the same file. 

I'm running Vista Business SP1 32 bit, Comodo Firewall 3.5.54375.427 and everything is up to date.  Is there a fix for this? 

Cheers,
Nic

3xist

  • Guest
Re: Defense+ remembers alert answers with firefox, but still keeps asking
« Reply #1 on: November 08, 2008, 04:15:30 AM »
Hi chooser name & Welcome.

It's USUALLY ok to Allow Firefox Defense+ Alerts. I don't have any predefined security policy, mine are all custom, So when Firefox downloads a file, plays a movie, does an update D+ will Alert you a few times over days or weeks and it's ok to allow.

Josh

Offline MTbuilder

  • Newbie
  • *
  • Posts: 1
Re: Defense+ remembers alert answers with firefox, but still keeps asking
« Reply #2 on: November 17, 2008, 10:07:03 AM »
I have been experiencing the exact same issue ever since the latest COMODO Firewalll update.   

When I open Firefox, I get the alert posted by choosername.  I elect to allow and remember but if I then shut Firefox down and re-open it, I get the alert again.  So far, it doesn't matter how many times I do this, it never stops.

3xist, I think that you misunderstood the problem.  It isn't whether or not to allow, it's the fact that it continuously asks the same question even after it's told to remember the answer.

There was also another post about a problem similar to this by nixiepixel but I didn't see a resolution posted there either.

Has anyone figured out what's going on?

I'm using Firefox 3.0.3 and Windows Vista Ultimate SP1.

Offline Acc. Me.

  • Newbie
  • *
  • Posts: 2
Hello there..

Still you have same problem ?!,, At last I  found the solution; please check this post:
https://forums.comodo.com/firewall_help/comodo_keeps_asking_over_and_over-t37486.0.html;msg267031#msg267031

All you need is:

1- go to MISCELLANEOUS
2- select SETTINGS
3- select PARENTAL CONTROL
4- check ENABLE THE PASSWORD PROTECTION FOR THE SETTINGS
5- click on CHANGE PASSWORD
6- select your own password, and write it down on paper, and save it in safe place
7- check SUPPRESS THE DEFENSE+ ALERTS IF THE PASSWORD PROTECTION IS ENABLED

And then press OK.

That's it :)

Note: I recommend to only check the Defense+ alerts, and keep the other two options not checked; that for following and knowing what happened between you computer and the Internet. Specially, that any harm Trojan or Malware need to be connected to the internet, and when you not connected, even you have Trojan or Malware they don't harm you computer!


Thank You and Good Luck

Vettetech

  • Guest
Why are you replying to a post from last year. That was also many version ago.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek