Author Topic: TrustConnect Feedback [old]  (Read 158719 times)

Offline O_Tsygany

  • Newbie
  • *
  • Posts: 4
Re: TrustConnect Feedback
« Reply #60 on: January 31, 2008, 04:09:35 AM »
Hi Folks,

Having problems connecting it seems. First, I'm not sure if I'm even doing this right. I right click the desktop icon & choose "run as administrator." This puts the little symbol in the task bar which I right click to connect. A popup appears where I enter my login & pw [I did double check to be sure it's correct]. I then get another popup that it failed to connect. Below is a copy of the last few lines of the log.

Wed Jan 30 18:43:57 2008 us=7000 CreateFile failed on TAP device: \\.\Global\{3D62247E-2C89-415A-B97F-F7C9897416E5}.tap
Wed Jan 30 18:43:57 2008 us=7000 All TAP-Win32 adapters on this system are currently in use.
Wed Jan 30 18:43:57 2008 us=7000 Exiting
Wed Jan 30 18:43:57 2008 us=7000 Closing Win32 semapmummy [!] 'openvpn_netcmd'

So "all TAP adapters are in use" I have no idea how or where to go from here. I trying to use this on my new laptop w/Vista Home Premium, CFP3, BOClean, CMF [no AV at the moment, waiting for CAV3 :) ] . I have a wireless router here at home. Do I connect through the router on the network which I have already or do I try to connect to an unsecured network which may be available? I'm a total newbie to this wireless thing and I want to get my laptop secure before I attempt to connect at a public site.

Lance

Hi, Lance.

 First you need to check if any TAP adapters available. Press "Start" button, select "Settings"-"Network Connection". Check if here is connection named "Local Area Connection XX" with TAP-Win32 adapter assigned to it. If you don't have any - probably you installed TrustConnect without admin rights. So it can't establish adapter due to lack of rigths.
It is best to install and run TrustConnect from administrator account, Vista very paranoid in this matters.

Best regards, Oleg.

Offline wraithdu

  • Comodo Member
  • **
  • Posts: 48
Re: TrustConnect Feedback
« Reply #61 on: January 31, 2008, 08:57:34 AM »
You can also check the TAP status by going to the directory with 'openvpn.exe' in it, open a command prompt, and type

openvpn --show-adapters

This should list all available TAP adapters on your system.  This will even work if you've installed the TAP adapter with the 'hidden' characteristic.

Offline lance657

  • Newbie
  • *
  • Posts: 17
Re: TrustConnect Feedback
« Reply #62 on: February 01, 2008, 11:00:04 AM »
Thanks Oleg & Wraith!!!    :BNC

I did install TC under Administrator but had to go into the properties & check the box "run under administrator". I am now connected. So I guess even though I clicked to run under admin in the right click menu, it needed the properties box checked to accomplish this. Thanks again!

sded

  • Guest
Re: TrustConnect Feedback
« Reply #63 on: February 11, 2008, 01:09:13 PM »
TrustConnect has taken over my wired NIC.  I am no longer able to change the fixed address of either device or enable/disable them independently.  When I bring up tcp-ip/properties, I only get TrustConnect, whether I select that or the wired NIC.  And I get an error message about multiple LANs if I try to change the IP, because of the separate net (invisible) used by TC.  Is there a way to control my wired NIC without uninstalling TrustConnect?

Offline wraithdu

  • Comodo Member
  • **
  • Posts: 48
Re: TrustConnect Feedback
« Reply #64 on: February 11, 2008, 10:53:58 PM »
You can try to remove the TAP adapter first -

tapinstall remove tap0901 (at a command prompt)

then remove your NIC from Device Manager.  Reboot and your NIC should be reinstalled.  Reinstall the TAP adapter -

tapinstall install OemWin2k.inf tap0901 (get your paths correct)

Bear in mind this is for the default OpenVPN installation, so I'm not sure if it's exactly the same for the TrustConnect version.

Offline wdat

  • Newbie
  • *
  • Posts: 8
Re: TrustConnect Feedback
« Reply #65 on: February 29, 2008, 03:18:23 AM »
I installed TrustConnect on two low end machines, one XP and one Vista, both 32 bit.  The first installation was performed on the XP machine and it took about six hours spread over three days to obtain the first successful connection.  There was no problem with TC, purely a learning curve on my part.  I typically have my ethernet and wireless LANs disabled when not in use and it took me awhile to realize I had to have at least one of them enabled for TC to work.  Time to complete the second installation on the Vista machine was only ten minutes (thank you learning curve).
Comments:
(1)  I was never prompted to enter the invitation code.  Perhaps it was previously needed, but that no longer
      seems to be the case.
(2)  The TC installation installs a new connection that is named Local Area Connection X (X being the next number
       available).  In my case, X turned out to be 2 on the XP machine and 7 on the Vista machine).  In any case,
       the connection adapter will be TAP-Win32.  Before initiating a connection to TC, it is necessary to have Local
       Area Connection X enabled (its initial status after enabling will be "A network cable is unplugged").  It is also
       necessary to have either an ethernet LAN or a WLAN enabled and connected.  After initiating a connection
       to TC, Local Area Connection X status will change to "Connected", then TC status will change to
       "Connected".  You're then ready to open a browser and go.
(3)  Earlier posts indicate some concern about router settings.  I found that no special router settings are needed.
      This is good because its not realistic to expect hotel operators to reset their routers just for those of us that
       want to use TC.  I have VPN, all tunnel passthroughs, port forwarding and port triggering disabled.
(4)  There has also been some earlier discussion about port status.  I ran ShieldsUp at grc.com with the following
       results:
   All service ports with TC disconnected:
   Stealth      All
   Open          None
   Closed      None

   All service ports with TC connected:
        Stealth   0, 1, 9, 11, 13, 15, 19, 93, 111, 135, 136, 137, 512, 514, 515, 540, 593 and 707
        Open   443
        Closed   All remaining not listed above
(5)  To get a comparison on download/upload speeds, I ran the speed test at dslreports.com.  Results of one run
       are:
   Download with TC disconnected:    1485 kbps
   Download with TC connected:    1138 kbps
        Upload with TC disconnected:      367 kbps
   Upload with TC connected:      252 kbps
(6)   So far, I've made about twenty connections with TC totaling about two hours run time.  Two or three
       connections were made via WLAN and the rest were via ethernet LAN.  TC ran a bit slower than the basic
       unencrypted connection, but it connected and performed reliably.
(7)  The slowdown with TC connected is discernible, but is not particularly annoying, at least for limited sessions of
       30 minutes or so.  TC is a product that I will most assuredly rely on when I'm away from home and I anxiously
       await its release to the public.  GOOD JOB COMODO!!!

Offline wraithdu

  • Comodo Member
  • **
  • Posts: 48
Re: TrustConnect Feedback
« Reply #66 on: March 18, 2008, 02:47:44 PM »
Way to go Comodo!
Quote
Download Speed: 3573 kbps (446.6 KB/sec transfer rate)
Upload Speed: 1431 kbps (178.9 KB/sec transfer rate)

Offline Munemasa Katagiri

  • Comodo Loves me
  • ****
  • Posts: 154
Re: TrustConnect Feedback
« Reply #67 on: April 11, 2008, 02:37:45 PM »
Do I need to pay to use the software? I went to the signup page to enter the invitation code but it asked for a tax and credit card info, I don't even have a credit card.

Offline secureme

  • Comodo Loves me
  • ****
  • Posts: 116
  • COMODO secured
Re: TrustConnect Feedback
« Reply #68 on: April 12, 2008, 04:57:08 AM »
Do I need to pay to use the software? I went to the signup page to enter the invitation code but it asked for a tax and credit card info, I don't even have a credit card.

Yes.  Same here.  Had to use credit card for service that "so far" is not working (unable to connect).  (:SAD)

Sat Apr 12 05:01:27 2008 OpenVPN 2.1_rc4 Win32-MinGW [SSL] [LZO2] built on Apr 25 2007
Sat Apr 12 05:02:12 2008 LZO compression initialized
Sat Apr 12 05:02:12 2008 Control Channel MTU parms [ L:1544 D:140 EF:40 EB:0 ET:0 EL:0 ]
Sat Apr 12 05:02:12 2008 Data Channel MTU parms [ L:1544 D:1450 EF:44 EB:135 ET:0 EL:0 AF:3/1 ]
Sat Apr 12 05:02:12 2008 Local Options hash (VER=V4): '69109d17'
Sat Apr 12 05:02:12 2008 Expected Remote Options hash (VER=V4): 'c0103fa8'
Sat Apr 12 05:02:12 2008 Attempting to establish TCP connection with 75.127.65.162:443
Sat Apr 12 05:02:12 2008 TCP connection established with 75.127.65.162:443
Sat Apr 12 05:02:12 2008 Socket Buffers: R=[8192->8192] S=[8192->8192]
Sat Apr 12 05:02:12 2008 TCPv4_CLIENT link local: [undef]
Sat Apr 12 05:02:12 2008 TCPv4_CLIENT link remote: 75.127.65.162:443
Sat Apr 12 05:02:12 2008 TLS: Initial packet from 75.127.65.162:443, sid=5a1e7de3 faf3bcb8
Sat Apr 12 05:02:13 2008 VERIFY OK: depth=1, /C=UA/ST=NA/L=Odessa/O=OpenVPN-TEST/OU=eg/CN=testvpn/emailAddress=root[at]localhost
Sat Apr 12 05:02:13 2008 VERIFY OK: nsCertType=SERVER
Sat Apr 12 05:02:13 2008 VERIFY X509NAME OK: /C=UA/ST=NA/O=OpenVPN-TEST/OU=eg/CN=testvpn/emailAddress=root[at]localhost
Sat Apr 12 05:02:13 2008 VERIFY OK: depth=0, /C=UA/ST=NA/O=OpenVPN-TEST/OU=eg/CN=testvpn/emailAddress=root[at]localhost
Sat Apr 12 05:02:40 2008 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
Sat Apr 12 05:02:40 2008 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sat Apr 12 05:02:40 2008 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
Sat Apr 12 05:02:40 2008 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sat Apr 12 05:02:40 2008 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Sat Apr 12 05:02:40 2008 [testvpn] Peer Connection Initiated with 75.127.65.162:443
Sat Apr 12 05:02:42 2008 SENT CONTROL [testvpn]: 'PUSH_REQUEST' (status=1)
Sat Apr 12 05:02:42 2008 AUTH: Received AUTH_FAILED control message
Sat Apr 12 05:02:42 2008 TCP/UDP: Closing socket
Sat Apr 12 05:02:42 2008 SIGTERM[soft,auth-failure] received, process exiting
« Last Edit: April 12, 2008, 05:12:24 AM by secureme »
XP Pro sp3
CIS 4.0 / CTM / CSC / CD
KeyScrambler 2.6.0.0
Zemana AntiLogger 1.9.2.165

Offline secureme

  • Comodo Loves me
  • ****
  • Posts: 116
  • COMODO secured
Re: TrustConnect Feedback
« Reply #69 on: April 12, 2008, 05:58:32 AM »
Can anyone please help? When i'm prompted to enter user authentication i enter my user name which seems to have been  added -0 when i look at the trustconnect site, but try as i may i can not log on!
I'm getting close to just uninstalling it which would be a shame because i've never given up on a Comodo product before. (B)

Did you ever get resolution to your problem, or did you just uninstall?  Up until now I have been a big fan of Comodo products, but like you this has me very disappointed.    (:SAD)
XP Pro sp3
CIS 4.0 / CTM / CSC / CD
KeyScrambler 2.6.0.0
Zemana AntiLogger 1.9.2.165

Offline harmless

  • Newbie
  • *
  • Posts: 16
Re: TrustConnect Feedback
« Reply #70 on: April 12, 2008, 01:15:15 PM »
I got an invitation e-mail with my Invitation Code. Clicked a link on the e-mail to sign up and a signup page opened asking me to enter my credit card details...

I read Melih's post http://forums.comodo.com/comodo_trustconnect_securing_the_wireless_world/a_new_service_to_secure_the_wireless_world-t13379.0.html and thought Comodo VPN is offered as a free service.

So now it's not free anymore and we have to pay to use it?

Melih, could you please let me know?

Thanks.

Offline Bader40

  • Comodo's Hero
  • *****
  • Posts: 223
  • "I have to call it an accident"
Re: TrustConnect Feedback
« Reply #71 on: April 12, 2008, 01:24:50 PM »
Did you ever get resolution to your problem, or did you just uninstall?  Up until now I have been a big fan of Comodo products, but like you this has me very disappointed.    (:SAD)

Secureme, i'm afraid that i gave up which is a shame because normally where there's a will there's a way but try as i may i couldn't get things sorted out.
I've just updated to Vista and may have another go...watch this space. (B)
"Rules are for the obedience of fools and the guidance of wise men"    Douglas Bader

Offline secureme

  • Comodo Loves me
  • ****
  • Posts: 116
  • COMODO secured
Re: TrustConnect Feedback
« Reply #72 on: April 12, 2008, 02:36:05 PM »
Secureme, i'm afraid that i gave up which is a shame because normally where there's a will there's a way but try as i may i couldn't get things sorted out.
I've just updated to Vista and may have another go...watch this space. (B)

Yes, I agree it's a shame.  Up until now I was VERY satisfied with Comodo and their products.  I have written a support ticket, emailed sales, support, Melih and posted here on the forum - all with no response or help from anyone.  I realize it was advertized as a free product, but I even submitted payment w/credit card for this service (having thought that much about TC and Comodo).   

Answers?  Help??  Anyone???

* I will post back with results - either solution to problem and satisfaction, or removal of product.

XP Pro sp3
CIS 4.0 / CTM / CSC / CD
KeyScrambler 2.6.0.0
Zemana AntiLogger 1.9.2.165

Offline vadim

  • Comodo's Hero
  • *****
  • Posts: 260
Re: TrustConnect Feedback
« Reply #73 on: April 14, 2008, 04:14:07 AM »
Yes, I agree it's a shame.  Up until now I was VERY satisfied with Comodo and their products.  I have written a support ticket, emailed sales, support, Melih and posted here on the forum - all with no response or help from anyone.  I realize it was advertized as a free product, but I even submitted payment w/credit card for this service (having thought that much about TC and Comodo).   

Answers?  Help??  Anyone???

* I will post back with results - either solution to problem and satisfaction, or removal of product.

Please check our reply to your  ticket on SupportSuite.

It's not a TrustConnect service problem.


Offline secureme

  • Comodo Loves me
  • ****
  • Posts: 116
  • COMODO secured
Re: TrustConnect Feedback
« Reply #74 on: April 14, 2008, 09:15:10 AM »
Please check our reply to your  ticket on SupportSuite.

It's not a TrustConnect service problem.



Thank you Vadim.  I have replied back.

XP Pro sp3
CIS 4.0 / CTM / CSC / CD
KeyScrambler 2.6.0.0
Zemana AntiLogger 1.9.2.165

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek