Author Topic: TrustConnect Feedback [old]  (Read 158528 times)

Offline ~cat~

  • Comodo's Hero
  • *****
  • Posts: 969
  • CBO "...there is nothing better."
Re: TrustConnect Feedback
« Reply #30 on: November 08, 2007, 11:43:38 AM »
waeylander,

I've never setup an Open VPN server so I'm not sure what it's looking for from Comodo's client.  :-[
You might want to create a support ticket and point them to this thread and our logs to see if we can get an answer. No promises though as this is a beta product and we're supposed to know what we are doing.  ;D

FWIW, I've noticed reconnect attempts from mine seem to fail some of the time and am thinking the server isn't handling my lease gracefully.
Parched dry and thirsty, knee deep in the river of life.

Offline gczerw

  • Newbie
  • *
  • Posts: 9
Re: TrustConnect Feedback
« Reply #31 on: November 10, 2007, 03:52:34 PM »
 Melih,  please see my previous post (Reply #14 dated October 28th).  I have received neither a reply nor any comment.  Can anyone clarify whether TrustConnect is supposed to work under 64-bit Vista?  I still have no joy here.

Offline iseletsk

  • Newbie
  • *
  • Posts: 21
Re: TrustConnect Feedback
« Reply #32 on: November 11, 2007, 08:15:26 AM »
We are working on 64bit version of TrustConnect. Hopefully it will be released by the end of this year.

Offline gczerw

  • Newbie
  • *
  • Posts: 9
Re: TrustConnect Feedback
« Reply #33 on: November 11, 2007, 11:27:36 AM »
iseletsk,

Thanks for the reply!  Looking forward to the finished product!

Offline JamesFrance

  • Comodo's Hero
  • *****
  • Posts: 1270
Re: TrustConnect Feedback
« Reply #34 on: November 17, 2007, 11:49:35 AM »
Hi Cat,

I have removed Norton from the Vista laptop after a false positive and changed to CPF3.0.11.246.

I also reinstalled TrustConnect and it is now working fine. (V)

Thanks for your help.
James

Offline ~cat~

  • Comodo's Hero
  • *****
  • Posts: 969
  • CBO "...there is nothing better."
Re: TrustConnect Feedback
« Reply #35 on: November 17, 2007, 04:22:30 PM »
Glad to hear you got things worked out.
Maybe you should submit Norton to the malware detection list.  88)  ;D
Parched dry and thirsty, knee deep in the river of life.

Offline JamesFrance

  • Comodo's Hero
  • *****
  • Posts: 1270
Re: TrustConnect Feedback
« Reply #36 on: November 18, 2007, 04:39:49 AM »
LOL

Unfortunately after a reboot I am now back to the same as before with it re ShieldsUp.
 
Later last evening I could not even connect to TrustConnect,   I am hoping that is just temporary.

Edit - I have tried to connect to HotspotShield also and I am failing with an error stating 'Bandwidth exceeded'.

I have searched for anything on this with Google and have found this:

Quote
1) Disconnected (Auth Failure)
2) Disconnected (Bandwidth Exceeded)

The “Auth-Failed” message occurs when the server denies a connection request. This most often occurs because the user has exceeded bandwidth limits.

Any user that has used more than 10 GB will not be able to log in until their prior month of bandwidth usage drops below 10 GB.

As I am testing these VPNs at home, I am connected to the Internet via my ISP Orange France, with an ADSL.   I am soon going away, so that is why I want the wifi security.

Now I don't understand all this technical stuff, but I am beginning to think that the ISP may be blocking these connections, as I also saw something about VPNs bypassing sites blocked by ISPs.   Is that possible?

« Last Edit: November 18, 2007, 06:10:49 AM by JamesFrance »
James

Offline bigjim

  • Newbie
  • *
  • Posts: 10
Re: TrustConnect Feedback
« Reply #37 on: November 30, 2007, 12:46:45 PM »
First,

Thanks a lot ! It is a great Idea, and it works great ! It is fast, easy: excellent, really !
 (:CLP)

I have just one comment: TrustConnect Client is in fact a "packaged" OpenVpn client, so I think that it should also be under the GPL v2 licence...  (:NRD)

Just to tell you to be careful if it's not your intend to open your project to the community...

bigjim


Offline panic

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11458
  • Linux is free only if your time is worthless.;-)
Re: TrustConnect Feedback
« Reply #38 on: November 30, 2007, 05:14:08 PM »
G'day,

Tried to use TrustConnect the other day and received the following;

************************************

Sat Dec 01 09:10:36 2007 us=250000 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Sat Dec 01 09:10:36 2007 us=250000 [testvpn] Peer Connection Initiated with 75.127.65.162:443
Sat Dec 01 09:10:37 2007 us=484000 SENT CONTROL [testvpn]: 'PUSH_REQUEST' (status=1)
Sat Dec 01 09:10:37 2007 us=484000 TCPv4_CLIENT WRITE [104] to 75.127.65.162:443: P_CONTROL_V1 kid=0 [ ] pid=8 DATA len=90
Sat Dec 01 09:10:37 2007 us=718000 TCPv4_CLIENT READ [22] from 75.127.65.162:443: P_ACK_V1 kid=0 [ 8 ]
Sat Dec 01 09:10:38 2007 us=156000 TCPv4_CLIENT READ [104] from 75.127.65.162:443: P_CONTROL_V1 kid=0 [ ] pid=28 DATA len=90
Sat Dec 01 09:10:38 2007 us=156000 AUTH: Received AUTH_FAILED control message
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 TCP/UDP: Closing socket
Sat Dec 01 09:10:38 2007 us=156000 PID packet_id_free
Sat Dec 01 09:10:38 2007 us=156000 SIGTERM[soft,auth-failure] received, process exiting
Sat Dec 01 09:10:38 2007 us=156000 PKCS#11: Removing providers
Sat Dec 01 09:10:38 2007 us=156000 PKCS#11: Releasing sessions
Sat Dec 01 09:10:38 2007 us=156000 PKCS#11: Marking as uninitialized
Sat Dec 01 09:10:38 2007 us=156000 Closing Win32 semaphore 'openvpn_netcmd'

**************************************************

Any ideas why I can no longer connect?

Ewen :-)
As your mums would say, "If you can't play nice with all the other kiddies, go home".
All users are asked to please read and abide by the  Comodo Forum Policy.
If you can't conform, don't use the forum.

Offline bigjim

  • Newbie
  • *
  • Posts: 10
Re: TrustConnect Feedback
« Reply #39 on: December 01, 2007, 10:07:20 AM »
Hi,


I have one suggestion to improve TrustConnect:

It would be nice if the client could verify whether  it is connected really trough the VPN.
It is quite important because, a route mismatch on the PC can simply bypass the VPN.
An expert can check the default route, etc... but a beginner will probably not notice whether there is problem...

A kind of traceroute or so could do the job.

Bigjim

Offline Arkadi

  • Newbie
  • *
  • Posts: 12
Re: TrustConnect Feedback
« Reply #40 on: December 05, 2007, 09:12:28 AM »

Sat Dec 01 09:10:38 2007 us=156000 SIGTERM[soft,auth-failure] received, process exiting


This log means that your request was sent to trustconnect server, but your login(or password) was not valid. May be you are using SASP login instead  TrustConnect Service Login. You should visit  https://accounts.comodo.com/trustconnect/management and check your Service Login for TrustConnect. Or send to me your TrustConnect Service Login.

Offline panic

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11458
  • Linux is free only if your time is worthless.;-)
Re: TrustConnect Feedback
« Reply #41 on: December 05, 2007, 04:15:35 PM »
Thanks Ark! ROFL. Too many VPN/login/username/password combos in  my head was the problem.

Ewen :-)
As your mums would say, "If you can't play nice with all the other kiddies, go home".
All users are asked to please read and abide by the  Comodo Forum Policy.
If you can't conform, don't use the forum.

Offline Arkadi

  • Newbie
  • *
  • Posts: 12
Re: TrustConnect Feedback
« Reply #42 on: December 21, 2007, 09:53:51 AM »
Hi!
New version of TC with Vista-64 support is available on site.
Please, feel free to send your feedback.

Offline JamesFrance

  • Comodo's Hero
  • *****
  • Posts: 1270
Re: TrustConnect Feedback
« Reply #43 on: January 02, 2008, 09:31:41 AM »
I am now in Spain and using Hotspotshield on a wifi connection successfully.

Trustconnect still fails to connect.   It would be good to know why. My username and password are supplied correctly when asked for, but then connection fails every time I try.
James

Offline panic

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11458
  • Linux is free only if your time is worthless.;-)
Re: TrustConnect Feedback
« Reply #44 on: January 02, 2008, 07:03:01 PM »
Anything relevant in the TrustConnect logs?
As your mums would say, "If you can't play nice with all the other kiddies, go home".
All users are asked to please read and abide by the  Comodo Forum Policy.
If you can't conform, don't use the forum.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek