Author Topic: Bug Reports - CMS formal released versions.  (Read 50950 times)

Offline Eljo

  • Comodo's Hero
  • *****
  • Posts: 539
  • Twitter: Eljo_M
    • Facebook
Re: Bug Reports - CMS formal released versions.
« Reply #15 on: March 06, 2012, 05:29:42 AM »
After changing the setting still not compatible in Marked. m.comodo.com

went to the forum link and installed
http://download.comodo.com/cis/download/installs/android/cms_android.apk

hope this is the sollution.
My questions and remarks will not always point to below mentioned machines!
Windows 7 ASUS A75DE, AMD A8 4500M, 1.9Ghz, Radeon Dual HD7640G, HDD 500GB, Ram 8GB,  CIS5.12,

Offline ptizin

  • Newbie
  • *
  • Posts: 12
Re: Bug Reports - CMS formal released versions.
« Reply #16 on: March 07, 2012, 03:14:33 PM »
I've got problem with SIM Change Alerts function. When I reboot my device (LG P500, official android 2.3.3 V20e, root) it sends the SMS to my buddy's phone, but I didn't change SIM card. Why?

Offline xiaofeng

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 115
Re: Bug Reports - CMS formal released versions.
« Reply #17 on: March 08, 2012, 08:00:27 PM »
I've got problem with SIM Change Alerts function. When I reboot my device (LG P500, official android 2.3.3 V20e, root) it sends the SMS to my buddy's phone, but I didn't change SIM card. Why?

Hi, ptizin, did you re-insert the SIM card when you got this problem ?
Can you please try this on our latest version? you can either update it from "settings" or re-install it from https://market.android.com/details?id=com.comodo.pimsecure.

Please let me know if the problem still exists.
Thank you very much.

Offline ptizin

  • Newbie
  • *
  • Posts: 12
Re: Bug Reports - CMS formal released versions.
« Reply #18 on: March 09, 2012, 03:45:57 AM »
Hi, ptizin, did you re-insert the SIM card when you got this problem ?
Can you please try this on our latest version? you can either update it from "settings" or re-install it from https://market.android.com/details?id=com.comodo.pimsecure.

Hi! I didn't re-inset card when I got this problem. Yesterday I've installed new version from market and then I got 2 SMS sent on device reboot. Guess it shouldn't work like this.

Offline xiaofeng

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 115
Re: Bug Reports - CMS formal released versions.
« Reply #19 on: March 09, 2012, 09:04:39 AM »
Hi! I didn't re-inset card when I got this problem. Yesterday I've installed new version from market and then I got 2 SMS sent on device reboot. Guess it shouldn't work like this.

Hi, ptizin, sorry for the inconvenience. We will try to locate the problem and get back to you asap.

Offline hyatt69

  • Comodo's Hero
  • *****
  • Posts: 386
Re: Bug Reports - CMS formal released versions.
« Reply #20 on: March 12, 2012, 07:09:22 PM »
everytime i open cms  it sends a text message to my buddies phone?

what a pain in the a** program,uninstalled
« Last Edit: March 24, 2012, 10:10:59 PM by hyatt69 »

Offline MrAnt

  • Newbie
  • *
  • Posts: 14
Re: Bug Reports - CMS formal released versions.
« Reply #21 on: March 17, 2012, 06:38:43 PM »
I've just encountered my first problem with the app, it seems to have forgotten my details for the anti-theft.
I have to activate it all over again and input new details.
Haven't had any other problems with the app so far, I hope this will only happen once because I am lazy and don't want to keep re-activating it lol.

Offline Grosbébé

  • Comodo Member
  • **
  • Posts: 48
Re: Bug Reports - CMS formal released versions.
« Reply #22 on: March 21, 2012, 06:26:26 AM »
Hi

A. The bug/issue

1. What you did: nothing particular
2. What actually happened or you actually saw: After a few hours of inactivity, I want to use my phone and I notice that CMS icon disappears and there is no CMS app in the running processes
3. What you expected to happen or see: The "Show Icon on Task Bar"option is enabled. I was expecting to see CMS running ^^
4. How you tried to fix it & what happened: I tried to launch CMS, CMS started, but a few hours later it closes again and I see no CMS icon on the Task Bar.
5. Is it a software compatibility problem?: I don't know


 
C. Your set-up

1. CMS version, database version used: CMS Version v1.2.17845.3 ---- Virus Database Version V7.0
2. Mobile phone models: Samsung Galaxy SII
3. Adroid OS version: android 2.3.4
4. Where does Android OS come from? Original OS, french
5. Where does ROM come from? Original Rom
6. Have you updated (without uninstall) from a previous version of CMS: No, it's the first version I use
7. Other security and utility software currently installed:
8. Other security software previously installed at any time: Avast

Offline xiaofeng

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 115
Re: Bug Reports - CMS formal released versions.
« Reply #23 on: March 22, 2012, 11:07:35 PM »
Hi

A. The bug/issue

1. What you did: nothing particular
2. What actually happened or you actually saw: After a few hours of inactivity, I want to use my phone and I notice that CMS icon disappears and there is no CMS app in the running processes
3. What you expected to happen or see: The "Show Icon on Task Bar"option is enabled. I was expecting to see CMS running ^^
4. How you tried to fix it & what happened: I tried to launch CMS, CMS started, but a few hours later it closes again and I see no CMS icon on the Task Bar.
5. Is it a software compatibility problem?: I don't know


 
C. Your set-up

1. CMS version, database version used: CMS Version v1.2.17845.3 ---- Virus Database Version V7.0
2. Mobile phone models: Samsung Galaxy SII
3. Adroid OS version: android 2.3.4
4. Where does Android OS come from? Original OS, french
5. Where does ROM come from? Original Rom
6. Have you updated (without uninstall) from a previous version of CMS: No, it's the first version I use
7. Other security and utility software currently installed:
8. Other security software previously installed at any time: Avast


Hi, Grosbébé, sometimes if there are too much icons on the bar, some of them would be covered. Will it be this case? Can you please help me check ?

Thank you very much.

Offline Grosbébé

  • Comodo Member
  • **
  • Posts: 48
Re: Bug Reports - CMS formal released versions.
« Reply #24 on: March 23, 2012, 01:37:43 AM »
Hello Xiaofeng

Usually it's like that :

Sometimes, there is  a SMS or a "missed call", but there is still some room for the CMS icon.

And when the CMS icon disappears (it happened three times since the beginning), I don't see CMS in the running processes :


Thank you.

Offline Grosbébé

  • Comodo Member
  • **
  • Posts: 48
Re: Bug Reports - CMS formal released versions.
« Reply #25 on: March 23, 2012, 12:33:45 PM »
Hi

I think i've found the problem.

I sometimes go to the task manager and push the "free memory" button. As a result, CMS is killed with other unnecessary (or inactive) app. I don't kill CMS myself. I think the task manager considers CMS as an inactive app (or something else). It may explain why I sometimes don't see CMS in the running applications.

So, sorry, it's not really a bug. Is it possible to have CMS protecting itself from this kind of thing ?
« Last Edit: March 23, 2012, 12:36:51 PM by Grosbébé »

Offline xiaofeng

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 115
Re: Bug Reports - CMS formal released versions.
« Reply #26 on: March 25, 2012, 10:07:04 PM »
Hi

I think i've found the problem.

I sometimes go to the task manager and push the "free memory" button. As a result, CMS is killed with other unnecessary (or inactive) app. I don't kill CMS myself. I think the task manager considers CMS as an inactive app (or something else). It may explain why I sometimes don't see CMS in the running applications.

So, sorry, it's not really a bug. Is it possible to have CMS protecting itself from this kind of thing ?

Hi, Grosbébé, thank you very much for your feedback. We have noticed this problem before and we are trying to find a good solution. Thank you again~

Offline MrAnt

  • Newbie
  • *
  • Posts: 14
Re: Bug Reports - CMS formal released versions.
« Reply #27 on: March 27, 2012, 06:16:18 AM »
On V1.2.18240.4, in the Antivirus scanner tab (In the utilities tab), it doesn't scroll any more so I can't click the scan button properly, I only see the very top of the scan button.

Offline xiaofeng

  • Comodo Staff
  • Comodo Loves me
  • *****
  • Posts: 115
Re: Bug Reports - CMS formal released versions.
« Reply #28 on: March 27, 2012, 09:12:14 PM »
On V1.2.18240.4, in the Antivirus scanner tab (In the utilities tab), it doesn't scroll any more so I can't click the scan button properly, I only see the very top of the scan button.

Hi, MrAnt, thank you very much for your feedback. It is a resolution bug and we will get it fixed asap.

Offline ptizin

  • Newbie
  • *
  • Posts: 12
Re: Bug Reports - CMS formal released versions.
« Reply #29 on: March 28, 2012, 09:44:11 AM »
V1.2.18240.4

It seems like the problem on my device is still going on.

When I'm trying to activate Anti Theft I just get message "Please insert SIM card before activate Ante-theft". But me SIM already insertwed and I can do calls.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek