Author Topic: Update Failures  (Read 9346 times)

Offline etaftm

  • CESMUser
  • Comodo Loves me
  • *
  • Posts: 107
Update Failures
« on: July 20, 2010, 01:27:41 PM »
I have been seeing update failures with the CIS 4.0 recently. I get the following message from several machines:  Updating process failed with error -2147467259 (Unknown error occured.)

Offline Ester

  • Comodo Member
  • **
  • Posts: 26
Re: Update Failures
« Reply #1 on: July 21, 2010, 04:52:29 AM »
1. What is operation system of computer with CIS?
2. Was endpoint logged on or logged off?
3. This error occured once or it is stable reproducible on the same endpoint? 

Offline Ester

  • Comodo Member
  • **
  • Posts: 26
Re: Update Failures
« Reply #2 on: July 21, 2010, 06:13:40 AM »
And one more question - can you ping download.comodo.com from CIS machine?

Offline etaftm

  • CESMUser
  • Comodo Loves me
  • *
  • Posts: 107
Re: Update Failures
« Reply #3 on: July 21, 2010, 09:41:43 AM »
Three machines are XP SP3 the other is W7. Endpoint Logged on and off. I get the error every 10-15 minutes it seems where the CIS is constantly trying to update. I am able to ping download.comodo.com, but I am using the COU. And that CIS is pointing to the COU.

Offline Ester

  • Comodo Member
  • **
  • Posts: 26
Re: Update Failures
« Reply #4 on: July 22, 2010, 03:30:37 AM »
Most probably CIS is not able to connect to COU.
- Check if COU service is up and running
- Check that access to COU port is not blocked by firewall
- Check that CIS update URL points to correct COU IP and port (you have to switch CIS to local mode to do this)
- Check if ping COU computer is successful from CIS computer
« Last Edit: July 22, 2010, 03:32:30 AM by Ester »

Offline etaftm

  • CESMUser
  • Comodo Loves me
  • *
  • Posts: 107
Re: Update Failures
« Reply #5 on: July 22, 2010, 11:13:36 AM »
CIS fails in the middle of the update. I tried to update CIS pointing to the Comodo servers and I get the same result.

Offline ratz

  • Comodo Loves me
  • ****
  • Posts: 107
Re: Update Failures
« Reply #6 on: July 29, 2010, 07:00:45 AM »
Have you solved the problem?

Offline etaftm

  • CESMUser
  • Comodo Loves me
  • *
  • Posts: 107
Re: Update Failures
« Reply #7 on: July 31, 2010, 01:23:48 AM »
I have been out on travel so I haven't messed with it the past week. I will check Monday and get back with you.

Thanks,

Offline Dennis R.

  • Newbie
  • *
  • Posts: 5
Re: Update Failures
« Reply #8 on: August 02, 2010, 03:17:18 PM »
Hi,

Please tell me if you used the 'CIS - Set Update Hosts List' to setup CIS to update from the COU server or 'CIS - Set Update URL? The second is only for CIS 4.0 and older versions.

Regards,
Dennis

Offline etaftm

  • CESMUser
  • Comodo Loves me
  • *
  • Posts: 107
Re: Update Failures
« Reply #9 on: August 02, 2010, 09:05:46 PM »
CIS Host list. With my COU first in the list followed by Comodo update server URL.
« Last Edit: August 02, 2010, 09:11:39 PM by etaftm »

Offline ratz

  • Comodo Loves me
  • ****
  • Posts: 107
Re: Update Failures
« Reply #10 on: August 03, 2010, 03:30:43 AM »
Seems that problem not in downloading but in applying AV Db.

Offline etaftm

  • CESMUser
  • Comodo Loves me
  • *
  • Posts: 107
Re: Update Failures
« Reply #11 on: August 03, 2010, 11:11:15 AM »
Your correct Ratz. I went to the users machine and tried to update the definitions and it failed trying to apply. Where is the definition file kept. I can then take the file from the COU and manually put it in? Would that work with CIS?

Thanks,

Offline ratz

  • Comodo Loves me
  • ****
  • Posts: 107
Re: Update Failures
« Reply #12 on: August 03, 2010, 11:26:21 AM »
Do we speak about CIS 4.0 not about 4.1?
Try to update if this is CIS 4.0.

BTW is CIS not in Red status?

Offline etaftm

  • CESMUser
  • Comodo Loves me
  • *
  • Posts: 107
Re: Update Failures
« Reply #13 on: August 03, 2010, 12:27:07 PM »
CIS 4.0 on two machines and 4.1 on four machines.

Thanks,

Offline ratz

  • Comodo Loves me
  • ****
  • Posts: 107
Re: Update Failures
« Reply #14 on: August 10, 2010, 09:19:20 AM »
Try to reinstall CIS and see if it helps.
Thanks.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek