Author Topic: chatter upon updates  (Read 7835 times)

Offline Katharine

  • Comodo Member
  • **
  • Posts: 42
chatter upon updates
« on: March 28, 2010, 02:15:02 PM »
Today I am having a problem with CSE nagging me.  I still have not installed my certificate, and I actually kind of appreciate CSE reminding me that I need to do so.  One reminder a day, when I start up is really enough.

Today, though, I am getting the popups on the order of every sixty seconds.  I timed them.  And if I do not reply quickly enough I get another message saying "Comodo SecureEmail Settings Wizard is already in progress."  I assumed that meant that CSE was installing an auto-update, but I still did not appreciate having to close the popup so that I could go on with my very important weekend Internet work. :)

Ooh, and now I have a new message saying that "CSE is not installed or the installation is corrupted.  Please run Comodo SecureEmail setup first."  I didn't ask to make changes to CSE today; CSE seems to have initiated them.  So why is it guilt-tripping me?

I hope other users are not running into these popups gone amok, and that it's just because I'm too lazy/busy to work on installing my certificate.  Thanks, everybody.

Offline val3ntin

  • Comodo Family Member
  • ***
  • Posts: 69
Re: chatter upon updates
« Reply #1 on: March 29, 2010, 04:25:33 AM »
Hi, Katharine

Could you please provide more information about problem you have with CSE ?

1. Which OS are you using ? (e.g. Windows 7 Pro x86 )
2. Which CSE ver. do you have?
3. Which CSE version was installed before ?
4. Which e-mail client do you use?
5. Under which account (administator, limited account) have you run CSE ?
6. It seems you installed CSE in LSP mode, didn't you ?
7. Which Internet browser do you use?
8. Could you provide screenshot of active processes when you are having a problem with CSE (when it reminds and nagging you ) ?
It would be better if you attach a screenshot of active process using Process Explorer utility

9. Do you have any security software installed ? If so, could you list it.

Thanks in advance.

val3ntin
« Last Edit: May 05, 2010, 07:27:39 AM by val3ntin »

Offline curlin

  • Comodo Family Member
  • ***
  • Posts: 55
Re: chatter upon updates
« Reply #2 on: March 29, 2010, 09:11:54 AM »
   Hmmmmmmmmm

  No responses here for ages until a comodo staff posts an issue caused by her laziness. IMO, CSE got sick and tired of alerting her.

Offline Katharine

  • Comodo Member
  • **
  • Posts: 42
Re: chatter upon updates
« Reply #3 on: March 29, 2010, 03:41:05 PM »
Very likely Curlin is right.  At least the part about CSE getting sick and tired.

Valentin, I will try to answer those questions by the end of the day.  Thank you.

Katharine

Offline Eric Cryptid

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2219
  • Security Saskquatch
Re: chatter upon updates
« Reply #4 on: March 29, 2010, 05:41:53 PM »
   Hmmmmmmmmm

  No responses here for ages until a comodo staff posts an issue caused by her laziness. IMO, CSE got sick and tired of alerting her.

Hi Curlin, there are only a limited number of moderators on at any one time and occasionally messages get missed. Ofthen reporting a post that hasn't been responded to or PMing an online Mod qill provide a quick response.


- Katherine,

My advice is for you to re-install your certificate and CSE. Use the following procedure (note: you'll need your certificate password to hand so it might be worth storing it temporarily in a text file or password manager.

Uninstall CSE first and then export your certificate from explorer by right clicking the explorer icon and clicking Properties. Go to the "Content" tab and clickon "Certificates". Then click Export and export your certificate to somewhere on your desktop or in a special folder.  Now still in the Certificates Window and remove your certificate.

Next go back to where you exported your certificate. Right click and select "Install" you will be prompted for your certificate password to install it correctly. Now, reinstall CSE.

Finally, go into Outlook and click Tools>>Options and click on "Security" Where it says  Default Setting there is a drop down. Make sure your certificate is selected there. Also make sure that "Add digital signature to... & Encrypt Contents" are UNCHECKED.

This should fix your issued. If you need any further assistance or info don't hesitate to pm me.

Eric

Moderator: Any concerns? PM me and/or review the Forum Policy
System: 32 bit Windows Vista SP3
Realtime Protection:CIS 6 / CMS

Offline curlin

  • Comodo Family Member
  • ***
  • Posts: 55
Re: chatter upon updates
« Reply #5 on: March 29, 2010, 06:00:26 PM »
   Is it so difficult for the mods that usually handle this section to pop in once a week - even to just update us on the progress of CSE?? I guess so.

   And how does it look to the rest of us when a quick response is finally made but it's for a comodo staff. Doesn't look good at all! :-TD

Offline Katharine

  • Comodo Member
  • **
  • Posts: 42
Re: chatter upon updates
« Reply #6 on: March 29, 2010, 07:15:49 PM »
Hi, Katharine

Could you please provide more information about problem you have with CSE ?

1. Which OS are you using ? (e.g. Windows 7 Pro x86 )  Windows XP Service Pack 3
2. Which CSE ver. do you have? 2.0.0.0
3. Which CSE version was installed before ?  Sorry, don't remember
4. Which e-mail client do you use?   I'm using webmail.  At the time I was using yahoo
5. Under which account (administator, limited account) have you run CSE ?  I haven't run CSE on this machine, only installed it
6. It seems you installed CSE in LSP mode, didn't you ?   I don't think so, because I do not think I ran the Client Settings Wizard
7. Which Internet browser do you use?  Firefox 3.6.3
8. Could you provide screenshot of active processes when you are having a problem with CSE (when it reminds and nagging you ) ?  If I have the problem again, I will take screenshots.  Do you want me to PM you or post here?

It would be better if you attach a screenshot of active process using Process Explorer utility
Otherwise, you can use Task  Manager->Process tab

9. Do you have any security software installed ? If so, could you list it.  umm...Norton...my husband administers the network...


Thanks in advance.

val3ntin


Several friends much more knowledgeable than I scratched their heads over this problem.  After a hearty laugh at me, they decided that the problem may be the fact that I use webmail (not an email client).  Could that be it?  I only use yahoo and hotmail on this machine.

Having checked that excellent document
http://secure-email.comodo.com/Comodo_SecureEmail_User_Guide.pdf
I believe that my friends were right

If you would like me to continue to try to run, I can do that, or I can reinstall per Eric Cryptid's instructions.  Please let me know.

Thanks for your help.
Katharine
 

Offline curlin

  • Comodo Family Member
  • ***
  • Posts: 55
Re: chatter upon updates
« Reply #7 on: March 29, 2010, 10:17:32 PM »
    Yes, you need an email client to run CSE. I would suggest Thunderbird 3 (it is free) as there are webmail plugins you install into thunderbird that allow you to access your webmail accounts - hotmail, gmail, AOL. I couldn't get yahoo to work however.

Offline Katharine

  • Comodo Member
  • **
  • Posts: 42
Re: chatter upon updates
« Reply #8 on: March 30, 2010, 02:12:14 AM »
That explains a lot!  Thanks! :)

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek