Author Topic: CCE 2.5 does not function properly  (Read 1815 times)

Offline Domoc

  • Newbie
  • *
  • Posts: 2
CCE 2.5 does not function properly
« on: May 21, 2013, 05:05:37 PM »
What was so attractive about CCE in the first place was that it is portable - no installation, less interference from other programs. Unfortunately, the latest version of CCE (2.5.242177), which I installed on my Dell Inspiron 6400 laptop running Windows Vista SP2, does not work well at all. The Smart Scan starts, then the program closes (crashes) and that is the end of it. I managed to run a couple of Custom Scans of specific folders, which was the only option that ran well. That is unless I check the option to scan Hidden files and folders. If it is checked - the program crashes and closes again. BTW, it would be good to separate Hidden Registry Objects and Hidden Services - one does not require reboot, the other does. The Autoruns does not even open (from all possible start options) - it starts the Initializing window, and then disappears completely. KillSwitch appears to be working though.
I contacted the Support and didn't get much help. The only suggestion was to start CCE in Windows Save mode, which is kind of ridiculous - each time to restart the entire system in Save mode just to open Autoruns or do a quick check by a Smart Scan (even if they would be working then). His second suggestion was to post this problem on the Forum, which is I am doing now.
« Last Edit: May 21, 2013, 11:19:02 PM by domoc »

Offline Domoc

  • Newbie
  • *
  • Posts: 2
Re: CCE 2.5 does not function properly
« Reply #1 on: May 23, 2013, 11:26:13 PM »
Well, as I said before,the Smart Scan does not work - it starts, then the program closes (crashes). Now I tried the Full Scan, which requires a reboot of the computer from the very beginning. I reboot, but the scan never starts. The CCE only adds itself into the startup programs list. I restart computer again, but the scan does not start anyway and CCE does not open. So, both Smart Scan and Full Scan do not work. And windows Save mode is not going to help if the scan does not work even from reboot.
Custom Scan works only if I do not check the option to scan Hidden files and folders. If it is checked - the program crashes and closes again.  I suspect that Smart Scan and Full Scan crash the program also because they try to scan Hidden files and folders at the beginning. So, only Custom Scan works but without Hidden files and folders.
And, of course Autoruns does not work.

Offline captainsticks

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9041
    • Comodo Help
Re: CCE 2.5 does not function properly
« Reply #2 on: May 23, 2013, 11:39:40 PM »
Hi Domoc,
Could CCE be conflicting with any of your real time Anti-malware programs?

Try adding CCE to the exclusions list of your real time Anti-malware programs if possible.
Just a stab in the dark.
A good read guaranteed.
Forum Policy - Updated on January 3, 2013
PrivDog: The Dog that not only barks at uninvited guests, but rather destroys the intruder.

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek