Author Topic: Updates ... Error 113 - internet Connection is fine.  (Read 6545 times)

Offline ProBowlUK

  • Newbie
  • *
  • Posts: 4
Updates ... Error 113 - internet Connection is fine.
« on: April 27, 2010, 10:12:59 AM »
I have attempted to Update, and keep getting  Error 113  ....  check internet connection.  

the connection seems fine.    

Antivirus database is current.

Diagnostics found no problems.  

 ???

« Last Edit: April 27, 2010, 10:15:19 AM by ProBowlUK »

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19749
Re: Updates ... Error 113 - internet Connection is fine.
« Reply #1 on: May 08, 2010, 02:58:35 PM »
What version of CIS are you using?

Offline faam

  • Newbie
  • *
  • Posts: 8
Re: Updates ... Error 113 - internet Connection is fine.
« Reply #2 on: July 03, 2010, 01:02:46 PM »
the same issue my cis is 3.13.121240.574

Offline EricJH

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 19749
Re: Updates ... Error 113 - internet Connection is fine.
« Reply #3 on: July 05, 2010, 06:07:30 AM »
Are you trying to run the program updater?

The latest version of the v3. branch is 3.14.130099.587. From that version it is possible to update to v4.1. I think updating from 3.13 to v 4.1 using the updater is not working.

It is up to you. Here are the options:
  • update from v3.13. to v3.14 using the v4.14 installer and export/import of configuration function to maintain your settings.
    Then stick with 3.14 or use the program updater to update to v4.1.
    When updating to v4.1 your old configuration will be saved and can be activated under Manage My Configurations.
  • try a clean install of v4.1
  • I think importing of your 3.13 configuration in a clean install of 4.1 may also work. I have not tried this but I think it will work as there have been no changes to the storage format between 3.13 and 3.14

 

Seo4Smf 2.0 © SmfMod.Com Smf Destek