Author Topic: Turning off update alerts? [Merged Threads]  (Read 26636 times)

Toggie

  • Guest
Re: Turning off update alerts?
« Reply #30 on: June 25, 2009, 08:21:35 PM »
I am slightly puzzled here. The normal 'balloon' alerts should only exist for a matter of seconds before disappearing.

Could one of you post a screen shot of the messages you are seeing, please.

Offline Zzyzx

  • Newbie
  • *
  • Posts: 10
Re: Turning off update alerts?
« Reply #31 on: June 25, 2009, 08:22:19 PM »
Its Fixed in the upcomming CIS 3.10 (to come out soon)

Thank you for the quick reply and even a bigger THANK YOU Comodo!  :-TU

Offline Zzyzx

  • Newbie
  • *
  • Posts: 10
Re: Turning off update alerts?
« Reply #32 on: June 25, 2009, 08:25:06 PM »
I am slightly puzzled here. The normal 'balloon' alerts should only exist for a matter of seconds before disappearing.

Could one of you post a screen shot of the messages you are seeing, please.

Next time it happens I'll do that for you.

Offline HeffeD

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 6827
Re: Turning off update alerts?
« Reply #33 on: June 25, 2009, 09:14:46 PM »
I am slightly puzzled here. The normal 'balloon' alerts should only exist for a matter of seconds before disappearing.

These don't. For some odd reason, they stack up if you are away from your machine and your monitor has turned off. I'll quite often come back to my machine, move the mouse to wake up the monitor (machine wasn't in sleep mode, just the monitor) and Comodo decides it needs to inform me of all it has done while the monitor was turned off. Which depending on how long I was away, it can be three to four sets of "I'm going to update...", "I've updated..." balloons.  88)

Toggie

  • Guest
Re: Turning off update alerts?
« Reply #34 on: June 25, 2009, 09:45:36 PM »
How strange, I've never seen this on my systems, either Windows XP or 7. For ne the alerts simply appear for several seconds and then close...

Not sure if this will help, but there are numerous ways to disable notifications form the System tray, one of which is to edit the registry.

Code: [Select]
To disable balloon tips in the notification area, follow these steps:

1. Click Start, click Run, type regedit, and then press ENTER.
2. Locate the following subkey:
 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
3. Right-click the right side pane, create a new DWORD value, and then name it EnableBalloonTips.
4. Double-click EnableBalloonTips, and then give it a value of 0.
5. Close Registry Editor.
6. Log off Windows, and then log back on.

There are also a whole host of utilities for doing this too.



 


Offline MJ.nfl

  • Product Translator
  • Comodo's Hero
  • *****
  • Posts: 280
Balloon messages can't be turned off
« Reply #35 on: June 26, 2009, 06:12:04 AM »
Messages about updated database can't be turned of through settings.

 

1. CPU Athlon 64 X2 4600+
2. Windows XP pro, service pack 3, 32 bit
3. CIS 3.9.95478.509
4. Antivirus - default settings
5. Firewall - custom policy mode
6. Defense+ - clean PC mode
7. Administrator account

Online Dennis2

  • Awaiting Admin Approval Moderator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 7671
Re: Balloon messages can't be turned off
« Reply #36 on: June 26, 2009, 06:17:16 AM »
Please read here
Dennis
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System:Windows 7 SP1(UAC)x32,LUA, CIS7.0.4132Upgrade,Sandboxie4.08
Vista Home P.(UAC)x32 SP2, LUA, CIS.7.0.4132

Offline MJ.nfl

  • Product Translator
  • Comodo's Hero
  • *****
  • Posts: 280
Re: Balloon messages can't be turned off
« Reply #37 on: June 26, 2009, 06:56:05 AM »
Thanks

Offline Loco999

  • Newbie
  • *
  • Posts: 1
Re: How to remove antivirus tooltips ?
« Reply #38 on: June 26, 2009, 08:39:24 AM »
What I have done is to uncheck automatic updates under settings. Now I do a manual update once a day. I was on the verge of attacking my computer because of those bloody alerts! Is it really necessary  for the program to update constantly all day long?

Cheers

Offline Nerd3D

  • Newbie
  • *
  • Posts: 2
Re: Virus Database Update Notification Balloons
« Reply #39 on: June 26, 2009, 02:24:51 PM »
Yeah this is really annoying when gaming. This moring when I came in the office there were like 15 of them or something. Click click click through a big pile of popups.... just as annoying as the spy wear.

Offline Katharine

  • Comodo Member
  • **
  • Posts: 42
Re: Virus Database Update Notification Balloons
« Reply #40 on: June 26, 2009, 02:56:15 PM »
FWIW, I'm getting a ton of them, too.  I swat them down, then they tell me the database is updated, so I close that one.  Then I get another update notification.  I get tired of this after about eight iterations.  After that I ignore them.

Offline eXPerience

  • Left the Forums
  • Comodo's Hero
  • *****
  • Posts: 6958
  • Free Forever !
Re: Virus Database Update Notification Balloons
« Reply #41 on: June 26, 2009, 03:10:17 PM »
FWIW, I'm getting a ton of them, too.  I swat them down, then they tell me the database is updated, so I close that one.  Then I get another update notification.  I get tired of this after about eight iterations.  After that I ignore them.
Hi katharine  (:WAV). How are you ?

Not sure guys, but I think this gets fixed in the 3.10 version

Xan

Offline TxZx14

  • Newbie
  • *
  • Posts: 1
Annoying ballons that WILL NOT turn off
« Reply #42 on: June 28, 2009, 07:30:59 AM »
I turned the ballons off in the control area BUT the UPDATE balloons keep appearing and staying on. I like comodo except for this. It's annoying enough that I'm considering getting something else.

Offline fazio93

  • Comodo Volunteer
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2454
Windows 7 Ultimate 64-bit
CIS 5.12.256249.2599
Please remember to follow the Forum Policy.

Offline BeyondCom

  • Newbie
  • *
  • Posts: 3
Re: Virus Database Update Notification Balloons
« Reply #44 on: June 28, 2009, 04:24:03 PM »

Not sure guys, but I think this gets fixed in the 3.10 version

Xan
I sure hope so.  This bug is a huge problem.  Try leaving a machine with the monitor off for a few days. The only cure I've found is to turn off automatic updates.  Not an acceptable solution but it sure beats those nearly infinite balloons :-(

 

Seo4Smf 2.0 © SmfMod.Com | Smf Destek